Monitor Tests Forum

Full Version: LG C1 (PC): blackscreen when switching off VRR/Gsync in Game Optimizer (after CRU)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
New LG C1 owner here, using it for PC gaming.

My setup:
Nvidia 3090
Latest Nvidia 516.59 Gaming Drivers
HDMI input set to "PC mode" in LG menu

Bug Replication Steps
1. Use any HDMI input
2. Enable VRR/Gsync in LG's Game Optimizer menu
3. In CRU edit HDR Static Metadata and set Max and Avg Luminance of 128 (it seems like ANY edit will do. I tried deleting 4096 resolutions too).
4. Reboot
5. Disable VRR/Gsync in LG's Game Optimizer menu
Result: black screen. TV no longer receiving a signal

More findings: if I re-enable VRR/Gsync in Game Optimizer after I get the black screen, the signal to the computer comes back. Also, if I first disable Gsync in Nvidia Control Panel and then disable VRR/Gsync in Game Optimizer the signal from the computer to the TV is not lost.

Things I have tried.
-reinstall nvidia drivers
-tried different HDMI ports
-tried new 2.1 certified HDMI cable

It's a problem because it adds additional steps having to go into NVCP to disable sync before I can turn off gsync or switch to BFI.

Any ideas? Thank you.
Reference URL's