Monitor Tests Forum

Full Version: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(02-24-2014 12:38 AM)gotrandom Wrote: [ -> ]However, occasionally like once every 5 minutes I get a crazy 0.5s Flicker of sorts across my whole monitor with lines then it goes back. It's random and super brief, but, was wondering if this was a known thing.
Your monitor is defective, or there's interference from a nearby device.
(02-24-2014 05:26 AM)ToastyX Wrote: [ -> ]
(02-24-2014 12:38 AM)gotrandom Wrote: [ -> ]However, occasionally like once every 5 minutes I get a crazy 0.5s Flicker of sorts across my whole monitor with lines then it goes back. It's random and super brief, but, was wondering if this was a known thing.
Your monitor is defective, or there's interference from a nearby device.

It'd be odd if it was defective I've had it for a quite a while now and never had the issue. It doesn't happen when I'm not using strobe.
In the OP is written the toggle strobelight does not work on full screen games, only the toggle or strobelight can't be used on full screen mode?
Strobing works in full screen games as long as the game is using the correct refresh rate, but the hotkeys to switch strobing on/off can't be used because the refresh rate can't be changed while a full screen game is running.
Just for the record, the BenQ XL2411Z (Firmware V0001-20131203) cannot be unlocked with Strobelight-beta4. I tried with two PCs (Win7-64, GeForce GT640 and Radeon HD7550) and let Strobelight run for about 40'000 cycles. Strobelight works fine on both PCs with other BenQs, but not with the XL2411Z. I can unlock the XL2411Z with NVidia 3DVision, and after that I can control it with Strobelight, so it is just the unlocking that does not work.
Sure, the XL2422Z has its own blur reduction that can be enabled directly in the monitor's OSDs. But this seems to work differently as compared to LightBoost and is buggy anyway (, so it would be still beneficial to make 2D LightBoost available through Strobelight.
The XL2411Z and XL2720Z will not be supported unless someone can tell me how the encryption works. They fixed the weakness that I used to unlock 3D mode on the other monitors.
Hello & thanks for the excellent program! Having a few problems getting it working in a game.. Team Fortress 2 to be exact. When the game starts it instantly turns off lightboost (I know because the 3d mode/lightboost indicator light on my xl2420t goes off when the game starts) The game is set to 120hz and the same resolution as my desktop when lightboost is enabled 1920x1080 @ 120hz. I can confirm it installed correctly as the UFO test looks crisp and clear as can be.

I'm running TF2 in fullscreen mode, with lightboost enabled before starting the game.

Also, If I try to enable lightboost with the shortcut key in-game, it goes to a black screen, but i can still see the mouse cursor and I know lightboost is enabled because the light turns on. If I then alt-tab back to TF2, the game shows up but disables lightboost again.

If I use the hotkey to disable lightboost (by switching to the installed 121hz mode), I can then alt-tab back into TF2 and 3d/lightboost mode stays enabled and the indicator light stays on! But this is at the wrong (121hz) refresh rate, and there is a very distinct stutter when anything moves..

I'm at a loss as to how to get this working properly. In the past I used the manual driver spoofing method or whatever and that *did* work in TF2, it was just a pain in the ass to enable/disable.

TF2 uses the desktop refresh rate. There's no reason for it to switch refresh rates unless you're forcing it somehow. If you have an NVIDIA card, check the NVIDIA control panel under "Manage 3D settings" and make sure "Preferred refresh rate" is set to "Application controlled" and not "Highest available" so it doesn't force 121 Hz.
So everytime I try to load up Titanfall with this enabled it shuts it off, and when enabled from in game, my screen goes black and all I can hear is the game, and move my mouse over icons and hear clicks.. WtF???
Okay, I've completely run out of ideas on how to get this working. Every time I get the same error upon initializing, "No compatible displays found." Not once have I seen the Lightboost option available on the OSD (remains grayed out no matter what I do).
  • Windows 7 x64
  • GeForce 660 Ti (EVGA)
  • Asus VG248QE

I have tried all of the following:
  • GeForce Experience installed vs. uninstalled
  • DVI-D vs. Displayport
  • 3D Vision installed vs. uninstalled
  • 334.89 driver vs. 327.23 driver vs. 335.23 driver
  • Strobelight Beta 4 vs. Strobelight Beta 4 swapped vs. CRU method vs. EDID method
  • NVIDIA Pixel Clock Patcher (grasping at straws here)
  • DisplayFusion Pro enabled vs. disabled
  • Have another person verify that I am installing this according to instructions

I have NOT tried but am considering the following, although I'd strongly prefer not to have to resort to this:
  • Reinstalling Windows 7
  • Installing Windows 8

Debug info is the same every time, save for the number of passes:
[2014-03-12 00:00:31.485] LOAD(AMD): LoadLibrary("atiadlxx.dll") = ERROR 126
[2014-03-12 00:00:31.485] LOAD(AMD): LoadLibrary("atiadlxy.dll") = ERROR 126
[2014-03-12 00:00:31.488] LOAD(NVIDIA): NvAPI_Initialize() = SUCCESS
[2014-03-12 00:00:31.689] INIT(NVIDIA, 0, 20): 3D = FALSE
[2014-03-12 00:00:31.890] INIT(NVIDIA, 0, 20): VENDOR = 0x06 (ASUS compatible)
[2014-03-12 00:00:31.890] INIT(NVIDIA, 0, 20): Initializing display 1...
[2014-03-12 00:00:54.383] INIT(NVIDIA, 0, 20): DELAY = 40
[2014-03-12 00:00:54.383] INIT(NVIDIA, 0, 20): PASSES = 274
[2014-03-12 00:00:54.984] INIT(NVIDIA, 0, 20): 3D = FALSE
[2014-03-12 00:00:54.988] INIT: No compatible displays found.

Other notable issues:
  • When the "strobed" refresh rate is enabled (despite strobelight failing to initialize) there are significant artifacts present, most notably on darker colors/blacks and along the edges of the screen (see images [1] [2])
  • Normal function is restored by changing to a non-strobed Hz or by resetting the monitor in strobelight-setup.exe. However, unplugging and plugging back in has no apparent effect.
  • This issue is also present after installing the override .inf file

Might this be a problem with the monitor itself? It seems unable to get any 3D signal. I'm at the end of my rope!! Any help would be immensely appreciated.
Reference URL's