Monitor Tests Forum

Full Version: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(05-24-2015 07:21 PM)armindonext Wrote: [ -> ]i have been using easy lightstrobe to play games in my benq xl2420t
it was incredible results in my old graphics card gtx 580.
wen i changed to my new graphics card gtx 980 it stop working properly
it activates the lightscrobe backlight and 3d, but in the unfo test and playing games its messed up, it looks worst then disabled.
it looks like stuttering

please if there is any solution any fix. anything i can do to bypass patch or correct this issue? tell me please. i'm desperate. i just got my monitor and i wold like to play whit awsome hack on.
There shouldn't be any difference with the GTX 980. Did you try reinstalling the refresh rates? If that doesn't work, try unplugging the monitor's power cable for a minute to reset the monitor. Then run strobelight.exe to reinitialize the monitor.

If that doesn't help, try using this to completely uninstall NVIDIA's driver: http://www.wagnardmobile.com/DDU/

Then reinstall NVIDIA's driver and install the refresh rates again.
(05-25-2015 10:29 PM)ToastyX Wrote: [ -> ]There shouldn't be any difference with the GTX 980. Did you try reinstalling the refresh rates? If that doesn't work, try unplugging the monitor's power cable for a minute to reset the monitor. Then run strobelight.exe to reinitialize the monitor.

If that doesn't help, try using this to completely uninstall NVIDIA's driver: http://www.wagnardmobile.com/DDU/

Then reinstall NVIDIA's driver and install the refresh rates again.

i just reinstalled the refresh rates, and it still stuttering

i unpluged the monitor for 5 min and executed strobelight.exe, and still stuttering

then i cleaned my drivers nvidia whit the program in the description you linked me, i uninstaled in safemode, reinstaled the nvidia drivers/refresh rates/strobelight.exe and still stuttering apears, sadly

wen strobelight is active the stuttering is more evident then wen it is off. it is doing something i just dono why it does not worck like the old nvidia drivers.

looks like its missing the blacklight between frames, maybe i'm wrong.

i think the problem is wen i use nvidia 980 i need newer drivers 352.86, whit the old gtx 580 i was using a mutch older drivers...

ty for the reply
"missing backlight between frames......"

This sounds like it's DOUBLE strobing.
I can make it do that on mine if I use a 1179 vertical total at 60hz refresh rate (the only way I can make lightboost activate at 60hz)
(it then strobes at 120hz instead of 60hz, missing a frame every cycle).

What vertical total have you tried for lightboost?
Lightboost 100hz is 1138 vertical total
110 is 1143
120 is 1149
60hz will double strobe at 1179 VT (otherwise it won't strobe at all).

What refresh rate are you using?

Can you try a higher vertical total value at 120hz? (you can edit the custom resolution in ToastyX's CRU). You should be able to use up to an 1180 vertical total before the monitor goes out of range. Some VT's may fail to activate lightboost; in that case try a value of +5 higher.
(05-27-2015 07:58 PM)armindonext Wrote: [ -> ]i just reinstalled the refresh rates, and it still stuttering

i unpluged the monitor for 5 min and executed strobelight.exe, and still stuttering

then i cleaned my drivers nvidia whit the program in the description you linked me, i uninstaled in safemode, reinstaled the nvidia drivers/refresh rates/strobelight.exe and still stuttering apears, sadly

wen strobelight is active the stuttering is more evident then wen it is off. it is doing something i just dono why it does not worck like the old nvidia drivers.
This doesn't seem like a LightBoost issue. After strobelight.exe unlocks the monitor, it doesn't need to be running for LightBoost to work. It simply acts as a refresh rate switcher. Something else is causing stuttering issues with your new setup. There shouldn't be any issues with the GTX 980.
(05-27-2015 07:58 PM)armindonext Wrote: [ -> ]
(05-25-2015 10:29 PM)ToastyX Wrote: [ -> ]There shouldn't be any difference with the GTX 980. Did you try reinstalling the refresh rates? If that doesn't work, try unplugging the monitor's power cable for a minute to reset the monitor. Then run strobelight.exe to reinitialize the monitor.

If that doesn't help, try using this to completely uninstall NVIDIA's driver: http://www.wagnardmobile.com/DDU/

Then reinstall NVIDIA's driver and install the refresh rates again.

i just reinstalled the refresh rates, and it still stuttering

i unpluged the monitor for 5 min and executed strobelight.exe, and still stuttering

then i cleaned my drivers nvidia whit the program in the description you linked me, i uninstaled in safemode, reinstaled the nvidia drivers/refresh rates/strobelight.exe and still stuttering apears, sadly

wen strobelight is active the stuttering is more evident then wen it is off. it is doing something i just dono why it does not worck like the old nvidia drivers.

looks like its missing the blacklight between frames, maybe i'm wrong.

i think the problem is wen i use nvidia 980 i need newer drivers 352.86, whit the old gtx 580 i was using a mutch older drivers...

ty for the reply

What browser are you using to test the UFOtest?
What refresh rate? If it's internet explorer, IE doesn't support 120 fps vsync in HTML 5. What refresh rate does TestUFO report? What frame rate? You need to use google chrome (which takes like 30 seconds to download). But as ToastyX said, this shouldn't affect games. Unless you're talking about web based games?
(05-27-2015 11:10 PM)falkentyne Wrote: [ -> ]"missing backlight between frames......"

This sounds like it's DOUBLE strobing.
I can make it do that on mine if I use a 1179 vertical total at 60hz refresh rate (the only way I can make lightboost activate at 60hz)
(it then strobes at 120hz instead of 60hz, missing a frame every cycle).

What vertical total have you tried for lightboost?
Lightboost 100hz is 1138 vertical total
110 is 1143
120 is 1149
60hz will double strobe at 1179 VT (otherwise it won't strobe at all).

What refresh rate are you using?

Can you try a higher vertical total value at 120hz? (you can edit the custom resolution in ToastyX's CRU). You should be able to use up to an 1180 vertical total before the monitor goes out of range. Some VT's may fail to activate lightboost; in that case try a value of +5 higher.

here are some results in my config:

120hz 1149 = strange strobbe whit stuttering ( https://www.youtube.com/watch?v=xyV5UiB6HKE ) looks like it is spawning 2 pictures at 1 time, cant know for sure
120hz from 1149 to 1166 = monitor on / 3d on / stuttering
120hz 1167 to 1185 = out of range / monitor on / 3d off

wen i do ufo test, looks like its brakedancing

i did a frame skipping test and i think it is skipping frames, anyone know why?
shows up the error mensage ( sync failure: imperfect sync, try close all app browser tab )

(05-29-2015 06:24 AM)falkentyne Wrote: [ -> ]What browser are you using to test the UFOtest?
What refresh rate? If it's internet explorer, IE doesn't support 120 fps vsync in HTML 5. What refresh rate does TestUFO report? What frame rate? You need to use google chrome (which takes like 30 seconds to download). But as ToastyX said, this shouldn't affect games. Unless you're talking about web based games?

here are my specs

Amd 3+ fx 6300@4.5hz
16g ddr4 downclocked
120g ssd samsung 840 evo whit rapid mode enabled
asus m5a97 r2.0
gigabyte gtx 580@795hz dedicated to phyx
asus strix gtx 980@1291hz connected to monitor ( dvi-d dual link )
benq xl2420t
windows 8.1 pro
nvidia drivers 352.86
waterfox 64bit firefox engine, i also tried whit firefox 32bit, same result (using html5)

ps: the only diference wen i had lightstrobe working before, i only had gtx 580 and older drivers

nvidia settings
http://img.techpowerup.org/150529/nvidia...100836.png
http://img.techpowerup.org/150529/nvidia...100850.png
http://img.techpowerup.org/150529/nvidia...100917.png

blur test
lightstrobe off https://www.youtube.com/watch?v=x4LFYrZgnig = blury
lightstrobe on https://www.youtube.com/watch?v=xyV5UiB6HKE = stuttering

games are affected has well, i notice big difference from working lightstrobe, gaming and aim was super smooth, something i never experience before on lcd monitor

i tried to connect only the gtx 980, the result is the same, 3d activated and stuttering
i installed chrome 32bit, and reenicialized the monitor xl2420t, and its working flawlessly every motion tests.

running 100hz at 1138 horizontal

i did had some screen tearing in games even wen playing whit 60 fps, i had to activate adaptive v sync. how its working flawlessly

from my experience gtx 980 has no issue, works like any other gtx does

ty for your time guys and the quick reply
hello blur busters

i still have tearing in my gtx 980, i dono what is causing the issue, even at low fps

example: monitor at 144hz, and games at 60 fps +/- whit vertical sync on/off same result.

example: monitor at 120hz strobe, and games at 60 fps +/- whit vertical sync on/off same result.

is there any guide about that?

ty again guys for the time and effort
(06-13-2015 05:52 PM)armindonext Wrote: [ -> ]hello blur busters

i still have tearing in my gtx 980, i dono what is causing the issue, even at low fps

example: monitor at 144hz, and games at 60 fps +/- whit vertical sync on/off same result.

example: monitor at 120hz strobe, and games at 60 fps +/- whit vertical sync on/off same result.

is there any guide about that?

ty again guys for the time and effort

What is the framerate of the games? You said 60 FPS.
You're going to have stuttering if you are NOT using gsync if the framerate is LOWER than the refresh rate. it won't be smooth.
In order to have a perfectly smooth experience, the framerate (FPS) *MUST* match the refresh rate you are using.

meaning: 144 fps/144 hz (this refresh rate can't use lightboost).
120 fps / 120 hz
100 fps / 100 hz

85hz/85 FPS (can't strobe here)

Framerate should be equal to refresh rate with vertical sync on.

60 fps / 60 hz (can't strobe at this setting; capping at 60 fps vsync on will cause massive input lag, you can try to improve input lag by 59 fps cap and/or triple buffering or vsync off/59 fps cap in d3doverdriver/Rivatuner RTSS (part of MSI afterburner) or another program (some directX movie player could cap the fps in directx games also, I forgot what it was called).
(06-13-2015 05:52 PM)armindonext Wrote: [ -> ]hello blur busters

i still have tearing in my gtx 980, i dono what is causing the issue, even at low fps

example: monitor at 144hz, and games at 60 fps +/- whit vertical sync on/off same result.

example: monitor at 120hz strobe, and games at 60 fps +/- whit vertical sync on/off same result.

is there any guide about that?

ty again guys for the time and effort
There should never be tearing with vsync on. If you have tearing with vsync on, then either something is forcing vsync off, or something is wrong with the driver or video card.
Reference URL's