Monitor Tests Forum

Full Version: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(07-16-2016 07:42 AM)M1deH Wrote: [ -> ]Love your utility and have been using it with my ASUS VG248QE for a couple years now. Recently I've bought an HTC Vive and I noticed that my GPU, a 980TI, is not downclocking like it normally does.

I've run DDU and done a clean install and it downclocks fine. But when I install the Strobelight refresh rates, it does not downclock but stays pegged at 1100 MHz. Using the latest NVIDIA drivers (368.81) and have tried playing with power settings to no avail. Any advice?
NVIDIA GPUs won't clock down at 144 Hz, but other refresh rates should clock down. If the Vive is connected to the video card, that can prevent downclocking because the memory clock can't change with multiple monitors running at different resolutions or refresh rates.
I'm loving this utility. I normally play on 120hz at 100 brightness. My game of choice is CS GO for now. I'm wondering if there is any way to increase the brightness of the image? Some spots on certain maps are just too dark for me. I've already increased the lightboost option on my monitor (VG248qe).


Sent from my iPhone using Tapatalk
I have the Asus MG248q and i am having some trouble setting this up. i download it, i run the setup and then restart, then i try to press ctrl+alt - or + but it deosnt seem to do anything. when i try to initialize my monitor it says it takes a few minutes but it stays on for hours deosn't do anything for hours and the number reaches over 100000 and never stops going up.
I live in NA, have an Nvidia Gpu and use displayport, and have all the latest drivers.

Let me elaborate; the asus mg248q is the successor to the vg248qe and it has just been released, so is this supposed to work on the mg248q!?
(07-26-2016 01:31 AM)cherry Wrote: [ -> ]I have the Asus MG248q and i am having some trouble setting this up. i download it, i run the setup and then restart, then i try to press ctrl+alt - or + but it deosnt seem to do anything. when i try to initialize my monitor it says it takes a few minutes but it stays on for hours deosn't do anything for hours and the number reaches over 100000 and never stops going up.
I live in NA, have an Nvidia Gpu and use displayport, and have all the latest drivers.

Let me elaborate; the asus mg248q is the successor to the vg248qe and it has just been released, so is this supposed to work on the mg248q!?
Only the monitors listed in the main post are supported. Newer monitors aren't supported because encryption scheme used to lock 3D mode from third-party software.

Since you have an NVIDIA card, you might be able to unlock LightBoost using method #3 or #4: http://www.blurbusters.com/zero-motion-blur/lightboost/
(07-24-2016 09:55 PM)wtfckd Wrote: [ -> ]I'm loving this utility. I normally play on 120hz at 100 brightness. My game of choice is CS GO for now. I'm wondering if there is any way to increase the brightness of the image? Some spots on certain maps are just too dark for me. I've already increased the lightboost option on my monitor (VG248qe).
100 Hz will be slightly brighter than 120 Hz. Other than that, there's nothing you can do. Strobing reduces brightness because the backlight is off most of the time, so that limits how high the brightness can go.
Hello all.

Having problems getting light boost to work after Windows 8.1 update from 8.0
Worked flawlessly for years on Windows 8.
3 vg248qe Asus monitors with a xfx 290x.
Can someone confirm its working on Windows 8.1 or even Windows 10?
After I install program it says no compatible monitors detected.
Any help would be greatly appreciated.
After using my racing games without light boost I would never want to go back without it.
(07-24-2016 09:55 PM)wtfckd Wrote: [ -> ]I'm loving this utility. I normally play on 120hz at 100 brightness. My game of choice is CS GO for now. I'm wondering if there is any way to increase the brightness of the image? Some spots on certain maps are just too dark for me. I've already increased the lightboost option on my monitor (VG248qe).


Sent from my iPhone using Tapatalk

You will need to use the Video Card color /gamma settings in order to change the brightness detail. There's no other way.
I used Lightboost with Strobelight and my VG248QE for a long time, until I moved on to the Benq XL2720Z back around March 2013. Still using it now!
(08-10-2016 03:17 AM)falkentyne Wrote: [ -> ]You will need to use the Video Card color /gamma settings in order to change the brightness detail. There's no other way.
The problem is many games won't use the video card's color/gamma settings.
(08-09-2016 08:55 PM)torsionbar Wrote: [ -> ]Having problems getting light boost to work after Windows 8.1 update from 8.0
Worked flawlessly for years on Windows 8.
3 vg248qe Asus monitors with a xfx 290x.
Can someone confirm its working on Windows 8.1 or even Windows 10?
After I install program it says no compatible monitors detected.
Any help would be greatly appreciated.
After using my racing games without light boost I would never want to go back without it.
It should work with Windows 8.1 and Windows 10. "No compatible displays found" means it's not able to communicate with any of the monitors. That would indicate a driver issue. Are you using the latest Crimson driver?
i was using the latest driver and even tried some others. It's no trying to initialise the monitors. not sure what else to try.

I don't see the message pop up saying initialise monitors with the timer running. the icon in the tray appears and I'm not able to adjust the brightness. the motion test says valid but i can tell its now actually at 120hz. does not look smooth at all.
Reference URL's