Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
12-05-2013, 11:18 AM (This post was last modified: 12-05-2013 04:21 PM by vlps.)
Post: #303
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(12-04-2013 09:47 PM)ToastyX Wrote:  
(12-04-2013 10:32 AM)vlps Wrote:  I have an issue I hope someone could help me with. I have 3 asus vg248qe monitors attached to my gtx 780. 2 through dvi and one through hdmi. the issue is whenever the hdmi one is enable, lightboost doesnt work on the other two. and whenever i enable lightboost on the other 2, i cant even get the hdmi one to turn on and have to reset the monitors and delete lightboost to get the hdmi one bak up and running. is there anyway to have lightboost work on the 2 monitors but have the hdmi one just not have it but still function as a monitor?
You need to install 60 Hz for the HDMI monitor to work, or you can use CRU to configure individual monitors: https://www.monitortests.com/forum/Threa...tility-CRU

With CRU, the active monitor with the different ID is probably the HDMI monitor. You can reset that monitor by using the "Delete" button and rebooting.

that fixed it, im wondering now if i was nvidia surround with just 1 gtx 780, what can i do for that 3rd monitor? other 2 are connected via dvi. could i plug this into my 780 display port:

https://www.amazon.com/dp/B004C9M7UG/?tag=mtests-20

then plug the asus vg248qe into it?
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - vlps - 12-05-2013 11:18 AM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 3 Guest(s)