Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
12-14-2014, 08:47 AM
Post: #640
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(12-11-2014 09:45 PM)TheDummy Wrote:  
(12-11-2014 06:02 AM)ToastyX Wrote:  Does the problem still happen if you rename strobelight.exe to strobelight-k0.exe to disable all the hotkeys?
Renaming to strobelight-k0.exe did not help. The issue still occurs.

(12-11-2014 06:02 AM)ToastyX Wrote:  If the problem still happens when strobelight.exe isn't running, then it can't be an issue with Strobelight itself. Some external factor has to be involved for the problem to persist like that. Does the problem only start happening after running strobelight.exe?
Yea, I've tested it many times and can verify that it only happens after running strobelight.

Um, that's a Nexon game?
Typical.
Their stupid anti hack crap.
Probably interferes with resident programs like strobelight. since strobelight uses hotkeys.

The "External Issue" is called NEXON. Believe me I dealt with their crap for years with maplestory.

You can use lightboost and have it enabled and just switch it a LB mode in control panel. Just don't run strobelight.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - falkentyne - 12-14-2014 08:47 AM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 9 Guest(s)