Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
01-08-2015, 06:46 PM
Post: #674
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(01-06-2015 06:53 PM)JackNaylorPE Wrote:  I didn't install the 59 via Toasty (tho don't consider this significant) .... The 60 and 144 were non strobed in install utility, 110 ans 120 were strobed. It does not list that is specifically designate anything as strobed / not strobed in Windows Screen Resolution \ Advanced Settings tho.
Something weird is going on because if the EDID override wasn't working, 100 Hz and 85 Hz should also be listed. 59 Hz will automatically be added by the driver if 60 Hz is installed, but it shouldn't be there if you didn't install 60 Hz.

I just remembered something that can cause problems with installed refresh rates. Check the Device Manager under "Display adapters" and make sure there are no mirror drivers or anything other than your video cards. LogMeIn's mirror driver has been known to cause problems, and there may be others.

(01-06-2015 06:53 PM)JackNaylorPE Wrote:  -The utility starts with Windows and the Strobelight Utility icon is in the system tray at right on taskbar. Opening it it says strobing is on / Strobe brightness is set at 10%.
Does the "Strobe brightness" option work? That would mean the monitor is in LightBoost mode. The monitor's menu should also say "3D-Mode" in the top right if LightBoost is working.

(01-06-2015 06:53 PM)JackNaylorPE Wrote:  -UFO test shows on 30 and 60 fps. Using Firefox 34.0.5. IE shows 33 and 67 fps, Chrome shows 30 and 60 fps

-System is a 4770k (4.6 Ghz) w/ twin 780s in SLI

- No change if SLI disabled

Suggestions as to why UFO test won't run at 120 Hz ?
Any other way to determine if it is strobing or do I just go back to 144 hz non strobed ?
The test requires desktop composition to work properly. If you're using Windows 7, make sure you're using one of the Aero themes and not Basic or Classic.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 01-08-2015 06:46 PM

Forum Jump:


User(s) browsing this thread: 4 Guest(s)