Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
01-13-2015, 01:46 AM (Last edited: 01-13-2015, 01:50 AM by Johangir)
Post: #677
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
I'm getting the message "No compatible displays found."

I am using an ASUS VG248QE monitor, my video card is a GeForce 780 GTX, I uninstalled GeForce experience, I am using a DVI dual link cable (its DVI dual link on both ends, no adapter/converter), and I checked all the boxes when installing and I properly restarted then ran strobelight.exe as administrator. Below is the debug log:


[2015-01-12 19:42:27.889] LOAD(AMD): LoadLibrary("atiadlxx.dll") = ERROR 126
[2015-01-12 19:42:27.890] LOAD(AMD): LoadLibrary("atiadlxy.dll") = ERROR 126
[2015-01-12 19:42:27.893] LOAD(NVIDIA): NvAPI_Initialize() = SUCCESS
[2015-01-12 19:42:28.106] INIT(NVIDIA, 0, 19): 3D = FALSE
[2015-01-12 19:42:28.331] INIT(NVIDIA, 0, 19): VENDOR = 0x06 (ASUS compatible)
[2015-01-12 19:42:28.331] INIT(NVIDIA, 0, 19): Initializing display 1...
[2015-01-12 19:44:15.047] INIT(NVIDIA, 0, 19): DELAY = 40
[2015-01-12 19:44:15.047] INIT(NVIDIA, 0, 19): PASSES = 818
[2015-01-12 19:44:15.687] INIT(NVIDIA, 0, 19): 3D = FALSE
[2015-01-12 19:44:15.688] INIT: No compatible displays found.


Can I get some help with this please?


edit: I'm also not using that Samsung program and I don't have any mirror drivers installed under Display in Device Manager
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - Johangir - 01-13-2015 01:46 AM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)