Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
05-25-2015, 10:29 PM
Post: #731
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(05-24-2015 07:21 PM)armindonext Wrote:  i have been using easy lightstrobe to play games in my benq xl2420t
it was incredible results in my old graphics card gtx 580.
wen i changed to my new graphics card gtx 980 it stop working properly
it activates the lightscrobe backlight and 3d, but in the unfo test and playing games its messed up, it looks worst then disabled.
it looks like stuttering

please if there is any solution any fix. anything i can do to bypass patch or correct this issue? tell me please. i'm desperate. i just got my monitor and i wold like to play whit awsome hack on.
There shouldn't be any difference with the GTX 980. Did you try reinstalling the refresh rates? If that doesn't work, try unplugging the monitor's power cable for a minute to reset the monitor. Then run strobelight.exe to reinitialize the monitor.

If that doesn't help, try using this to completely uninstall NVIDIA's driver: http://www.wagnardmobile.com/DDU/

Then reinstall NVIDIA's driver and install the refresh rates again.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 05-25-2015 10:29 PM

Forum Jump:


User(s) browsing this thread: 5 Guest(s)