Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
05-29-2015, 08:49 AM (This post was last modified: 06-01-2015 10:14 PM by armindonext.)
Post: #736
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(05-27-2015 11:10 PM)falkentyne Wrote:  "missing backlight between frames......"

This sounds like it's DOUBLE strobing.
I can make it do that on mine if I use a 1179 vertical total at 60hz refresh rate (the only way I can make lightboost activate at 60hz)
(it then strobes at 120hz instead of 60hz, missing a frame every cycle).

What vertical total have you tried for lightboost?
Lightboost 100hz is 1138 vertical total
110 is 1143
120 is 1149
60hz will double strobe at 1179 VT (otherwise it won't strobe at all).

What refresh rate are you using?

Can you try a higher vertical total value at 120hz? (you can edit the custom resolution in ToastyX's CRU). You should be able to use up to an 1180 vertical total before the monitor goes out of range. Some VT's may fail to activate lightboost; in that case try a value of +5 higher.

here are some results in my config:

120hz 1149 = strange strobbe whit stuttering ( https://www.youtube.com/watch?v=xyV5UiB6HKE ) looks like it is spawning 2 pictures at 1 time, cant know for sure
120hz from 1149 to 1166 = monitor on / 3d on / stuttering
120hz 1167 to 1185 = out of range / monitor on / 3d off

wen i do ufo test, looks like its brakedancing

i did a frame skipping test and i think it is skipping frames, anyone know why?
shows up the error mensage ( sync failure: imperfect sync, try close all app browser tab )

(05-29-2015 06:24 AM)falkentyne Wrote:  What browser are you using to test the UFOtest?
What refresh rate? If it's internet explorer, IE doesn't support 120 fps vsync in HTML 5. What refresh rate does TestUFO report? What frame rate? You need to use google chrome (which takes like 30 seconds to download). But as ToastyX said, this shouldn't affect games. Unless you're talking about web based games?

here are my specs

Amd 3+ fx 6300@4.5hz
16g ddr4 downclocked
120g ssd samsung 840 evo whit rapid mode enabled
asus m5a97 r2.0
gigabyte gtx 580@795hz dedicated to phyx
asus strix gtx 980@1291hz connected to monitor ( dvi-d dual link )
benq xl2420t
windows 8.1 pro
nvidia drivers 352.86
waterfox 64bit firefox engine, i also tried whit firefox 32bit, same result (using html5)

ps: the only diference wen i had lightstrobe working before, i only had gtx 580 and older drivers

nvidia settings
http://img.techpowerup.org/150529/nvidia...100836.png
http://img.techpowerup.org/150529/nvidia...100850.png
http://img.techpowerup.org/150529/nvidia...100917.png

blur test
lightstrobe off https://www.youtube.com/watch?v=x4LFYrZgnig = blury
lightstrobe on https://www.youtube.com/watch?v=xyV5UiB6HKE = stuttering

games are affected has well, i notice big difference from working lightstrobe, gaming and aim was super smooth, something i never experience before on lcd monitor

i tried to connect only the gtx 980, the result is the same, 3d activated and stuttering
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - armindonext - 05-29-2015 08:49 AM

Forum Jump:


User(s) browsing this thread: 9 Guest(s)