Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
09-07-2015, 10:40 PM
Post: #778
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(09-07-2015 12:53 PM)ToastyX Wrote:  
(09-07-2015 08:49 AM)Admos123 Wrote:  Hey guys!

The LightBoost app doesnt work for me.

I reboot my pc after installing the refresh rates and it says: "No compatible displays found"

Im on an ASUS VG278HE; AMD R9 290; Win 8.1; Catalyst-Version: 14.12 (note: it isnt the latest graphics driver, (15.71))

I did the debug.exe thing, heres the code:

[2015-09-07 10:40:16.159] LOAD(AMD): LoadLibrary("atiadlxx.dll") = SUCCESS
[2015-09-07 10:40:16.163] LOAD(AMD): ADL_Main_Control_Create() = SUCCESS
[2015-09-07 10:40:16.163] LOAD(NVIDIA): NvAPI_Initialize() = ERROR -2
[2015-09-07 10:40:16.231] INIT: No compatible displays found.

I hope this includes everything you need to know!
Pls help m8z.
That's strange. The log doesn't show any responses from the monitor, but the ASUS VG278HE should be compatible.

Are you using a 32-bit version of Windows? That shouldn't matter, but if you're using the 64-bit version, it should be loading atiadlxy.dll and not atiadlxx.dll.

Are you using dual-link DVI? LightBoost will not work with HDMI or VGA.

Make sure DDC/CI is enabled in the monitor's OSD: System Setup > OSD Setup > DDC/CI

I use the 64 bit version. I use DL-DVI. DDC/IC is enabled. It is loading atiadlxx.dll.

*Sidenote:* I correctly installed the app about 8 months ago on windows 7 and everything worked just fine on my system. I then forgot about it and switched to windows 8. Im currently gaming a lot and I want to try it out again. Exact same system now, no hardware change. But now it doesnt work anymore.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - Admos123 - 09-07-2015 10:40 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)