Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
06-30-2013, 06:34 PM
Post: #24
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(06-30-2013 05:48 AM)mdrejhon Wrote:  
(06-29-2013 05:18 PM)victor.sic Wrote:  Are the brightness options supposed to have any effect directly to the user's desktop or only in game screen?
Both.
During strobe mode (LightBoost), using lower brightnesses will produce clearer motion.
Strobe lengths are directly proportional to the amount of motion blur.
At 10%, the strobe flashes are 1.4ms long, and at 100%, the flashes are 2.4ms long.
It's like the difference of the CRT flicker between a medium-persistence phosphor vs. longer-persistence phosphor
At 10%, the motion can be clearer than a Sony FW900 CRT, but a lot dimmer.
However, if you are not used to CRT clarity motion, the difference is rather subtle.
120Hz versus anything LightBoost will be more dramatic than the clarity differences between all LightBoost modes:

Here's the chart of the strobe lengths of the various modes:

[Image: http://www.blurbusters.com/wp-content/uploads/2013/06/motion-blur-graph.png]

P.S. Confirmed:
Two successful reports of BENQ XL2720T working.
One successful report of ASUS VG278HE working.
One successful report of BENQ XL2420T working.

(06-30-2013 04:01 AM)MissWatson Wrote:  I'm pretty sure lightboost is on, it says 3D-Mode on my menu. I meet all of the prerequisites but still fail the test. Maybe it's because I have 2 monitors?
EDIT: tried with only one monitor, same results
Please upgrade your drivers and let us know if that solves your problem. We found a set of drivers that accidentally framecapped to 60fps, which interfered with LightBoost benefits. Make sure you get 120 frames per second.

I definitely get more that 60fps, I get around 200+ around ingame on tf2 and I definitely feel the effects of playing in 120hz, however, I cannot feel the difference of lightboost. My FPS is not the problem.

I'm using AMD's latest beta driver 13.6
Should I try their stable release 13.4?

Maybe my monitor has a defective 3D mode?
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - MissWatson - 06-30-2013 06:34 PM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)