Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
07-01-2013, 04:40 AM (This post was last modified: 07-01-2013 04:46 AM by mdrejhon.)
Post: #27
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(06-30-2013 09:02 PM)MissWatson Wrote:  Yeah, it's definitely on, I guess it's just that I'm not sensitive to motion blur. Thanks for the help.
Try temporarily turning VSYNC ON, and playing exact framerate=Hz -- 120fps@120Hz with LightBoost ON versus OFF. VSYNC ON is not good for competition gaming, but it's good for amplifying the difference between LightBoost ON vs OFF. Also try simultaneously doing this with LightBoost=10% (strobe brightness) instead of 100%; this amplifies the difference between LightBoost vs non-LightBoost even further. Also a gaming mouse makes a huge difference here. Try turning left/right in front of a wall with your mouse. Now try strafing left/right in front of a wall with keyboard. (stare at stuff on the wall as the wall scrolls by). If your mouse is more jittery than the keyboard, you need a better mouse (1000Hz, good mouse pad). Also when testing this, don't be too close to the wall that makes everything blurry, but something like a few feet in front where everything is detailed.

So in a nutshell, to maximize the difference between LB and non-LB:
-- Test VSYNC ON (temporarily)
-- Test LightBoost=10% (clearer LightBoost)
-- Test using keyboard instead of mouse (eliminate mouse jitters from affecting LightBoost clarity)
When you do all the three of the above, the difference can start to become easier to see.

That said, not everyone is sensitive to motion blur, but many of us here are.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - mdrejhon - 07-01-2013 04:40 AM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)