Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
09-29-2016, 05:18 PM
Post: #856
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(09-29-2016 04:30 PM)ToastyX Wrote:  
(09-29-2016 11:46 AM)iKillItErrday Wrote:  I have a gtx 950. I have it in the following setup. The driver works on restart but if I put it to sleep it will crash on wake up. The cards are connected with 2 on DisplayPort, 1 on DVI-D, and the middle on HDMI. The vg248qe on the right doesn't respond to strobelight. I don't care about de-bezelling in this setup.
Is the one on the right connected to DisplayPort or to DVI? What do you mean by doesn't respond to strobelight? Are the refresh rates installed? Are you able to select 120 Hz in the NVIDIA control panel for all three monitors? Is the refresh rate changing with the hotkeys? Rename strobelight.exe to strobelight-debug.exe and post the debug.txt file here.

Its connected to DisplayPort. It doesn't respond like you talk about here with 3 monitor surround not working: The refresh rates are installed and change with the hotkeys for the 2 on the left.

http://www.blurbusters.com/zero-motion-b...dware-mod/


Renaming it to strobelight-debug I dont get any text output to any file.


I'm just wondering what the easiest method to get it working correctly is - maybe I should do a hardware mod or get the BenQ gaming monitor

https://www.amazon.com/dp/B00M8E0K06/?tag=mtests-20#ad
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - iKillItErrday - 09-29-2016 05:18 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)