Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
07-22-2013, 03:24 AM (Last edited: 07-22-2013, 03:45 AM by ClutchHunter)
Post: #67
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
My current setup is 2x BenQ XL2411T, one of which is connected via DVI Dual-Link and the other HDMI. I'm running AMD video cards. I've got two problems at the moment:

1) There's no way of enabling Lightboost solely on one monitor. It automatically enables it on both (according to the app) and if I manually change the refresh rate of the monitor that's connected via HDMI then the app disables Lightboost for both.
2) Lightboost doesn't actually seem to be working on the monitor that's running at 120Hz (the DVI Dual-Link one). The application says it's enabled but I see no visual difference, and the OSD says that the picture mode is "Standard". I also don't see an option for Lightboost or 3D anywhere in the settings.

Here's what a debug told me:

Quote:[2013-07-22 04:08:40.846] LOAD(AMD): LoadLibrary("atiadlxx.dll") = ERROR 126
[2013-07-22 04:08:40.848] LOAD(AMD): LoadLibrary("atiadlxy.dll") = SUCCESS
[2013-07-22 04:08:40.856] LOAD(AMD): ADL_Main_Control_Create() = SUCCESS
[2013-07-22 04:08:40.857] LOAD(NVIDIA): NvAPI_Initialize() = ERROR -2
[2013-07-22 04:08:41.077] INIT(AMD, 1, 9): 3D = TRUE
[2013-07-22 04:08:45.927] INFO(AMD, 1, 9): BRIGHTNESS = 9
[2013-07-22 04:08:48.171] INFO(AMD, 1, 9): BRIGHTNESS = 1

Any help? Smile

Edit: Disabling an option in CCC as pointed out in the last page fixed #2. Anything for #1?

Edit 2: Aha! So Lightboost remains active on the first monitor when changing the refresh rate for the second monitor, however the app registers it as disabled meaning I can't change the brightness level and such. Help? Cheers for all the great monitor-related programs you've been making by the way Smile

Edit 3: I'm having a surprisingly productive morning. Turns out I can change the Lightboost level from my monitor's OSD, so it's just a big that needs fixing in your program. Smile
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ClutchHunter - 07-22-2013 03:24 AM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 4 Guest(s)