Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
05-06-2018, 01:44 PM
Post: #931
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(05-05-2018 08:58 PM)ToastyX Wrote:  
(05-05-2018 12:08 PM)luk06 Wrote:  I need help with setting up both StrobeLight and a custom resolution on CRU. I've done them separately in successful fashion. When i install strobelight i lose my custom resolution (1152x864).

Do you know how to solve this?
Install the refresh rates first. Then edit with CRU.

I tried to edit the added Detailed Resolutions (120hz strobed), that was added from StrobeLight. I also tried to add another detailed resolution with the same settings from the StrobeLight generated. (StrobeLight added these: https://i.imgur.com/Q4t87Pp.png)

The problem is every time that i apply the manually added resolutions i got an OSD error message while it displays the default 144hz image (not strobed) with the selected resolution.
The msg:
"Incorrect Cable.
Please use the dual link DVI cable that came with your monitor."

What i'm doing wrong?

Thanks!
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - luk06 - 05-06-2018 01:44 PM

Forum Jump:


User(s) browsing this thread: 5 Guest(s)