Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
09-09-2013, 02:04 PM (Last edited: 09-09-2013, 02:06 PM by boyka)
Post: #149
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
I have tested on my BenQ XL2420T and it's working properly, I just have one problem...

I'm having trouble for starting windows with strobing off.
As mentioned in your instructions, adding "strobelight-off.exe" to the startup folder should disable strobing.

However, If I booting into Windows, with default strobelight.exe, lightboost Work's good and the Strobing off option, works too...
If I booting with the strobelight-off option I get a weird res and get "incorrect cable type message" in the OSD from my monitor!

If I exit Strobelight with strobing on and run strobelight-off.exe manually, it turn strobing off without any problems!
But If I restart the computer i have the problem explained above...

My monitor is connected with a DVI Dual Link cable, Strobelight is running on startup (with the two methods, strobelight.exe and strobelight-off.exe)
and there is only one copy in the startup folder.

So, no chance to starting windows with strobing off?
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - boyka - 09-09-2013 02:04 PM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 5 Guest(s)