Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
09-17-2013, 11:45 AM (This post was last modified: 09-17-2013 12:51 PM by Mister.)
Post: #168
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
I just installed strobelight, rebooted and started it. It works fine on Windows. I enable it (ctrl+alt+plus) and disable it (ctrl+alt+minus) and it works: I notice the change of color, contrast, etc..
However, when I am playing Counter Strike Global Offensive and I alternate between enabled and disabled the colors remain the same, as if strobe would not work when I'm playing. Is this normal? Shouldn't the colors change in game as well? How can I check if strobe is actually working in game?

Also, I have noticed that if I modify my gamma setting in nVidia control panel it does not affect the game. I tried setting a really high gamma value (100%) and it worked on Windows, but when I tabbed to the game, gamma was default again...
Edit: I just googled this issue and apparently is a nVidia problem that has persisted for years. The only way for desktop colour settings to affect the game is to run it in windowed mode. I have enabled/disabled strobing in windowed mode and it works, I see the colour change. Taking this into account, does this mean that strobing was working in full screen mode and the only thing not being applied was the changes in nVidia control panel? I could accept that.

My setup is:
BenQ XL2411T (@ 120 Hz)
i7-950
GeForce GTX 580
6 GB DDR3 1333 MHz
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - Mister - 09-17-2013 11:45 AM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 3 Guest(s)