Post Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CRU detailed res not showing up
01-21-2018, 02:47 PM
Post: #1
CRU detailed res not showing up
Hey,

I tried using the CRU. I'm not familiar with the program so keep that in mind Tongue
I used the detailed res to add profiles. But the profiles i added don't show up in the configuration screen. Even after rebooting and using the restar.exe en restart64.exe file.

Why won't it register?
Find all posts by this user
Quote this message in a reply
01-21-2018, 03:37 PM
Post: #2
RE: CRU detailed res not showing up
Either the driver is rejecting the resolution or the driver doesn't support EDID overrides. You didn't provide any details about your configuration.
Find all posts by this user
Quote this message in a reply
02-18-2018, 09:04 AM
Post: #3
RE: CRU detailed res not showing up
I'm getting the same thing, the options aren't being re-populated. I have a Radeon 18.2.2 adrenaline, i believe its called, i have both Intel UHD 620 and Radeon RX 550 with my Lenovo E480 laptop. They use the switchable graphics mode, i'm trying to actually get my 60hz monitor to as close to 100hz as i can, hopefully. What other info can i provide that would be of use? The current active profile is my "Wide viewing angle & High density FlexView Display 1920x1080 on Intel UHD Graphics 620" which is called LEN40A9 and is the active profile, then i have under that "CMN14D4", "GSM5872" and another copy of LEN40A9. I'm running windows 10 and have only 2 profiles in the refresh rate settings tab, which displays 48hz and 60hz for my Wide viewing angle & High density FlexView Display 1920x1080 profile and that is all, also the button underneath is greyed out for hide monitor modes that can't be displayed. I generally run my 14" laptop with 125% dpi scaling just to make it readable on the screen, could that be the issue?
Find all posts by this user
Quote this message in a reply
 Post Reply


Forum Jump:


User(s) browsing this thread: 1 Guest(s)