Post Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
For your attention ToastyX
04-12-2015, 09:08 AM (This post was last modified: 04-12-2015 10:30 AM by jaylumx.)
Post: #1
For your attention ToastyX
Quote:AMD/ATI cards have a design limitation unrelated to the patch that causes video acceleration to scramble the screen if the vertical blanking/total is below standard with the video card's memory overclocked or with multiple monitors connected. Skype is known to trigger this problem. Either don't overclock the video card's memory, or use the "LCD standard" vertical blanking/total in CRU.

I have my video card's memory overclocked with what i am guessing is a vertical blanking/total below standard. How do i confidently make this guess you ask? Some time ago when i watched videos the screen would scramble and the only solution i had at the time was to leave the video card's memory at stock. I am no where near your technical level when it comes to this kind of stuff so my findings are purely empirical. That being said, i though i would post my observations just in case it helps someone.

I stumbled on a solution for this some time ago but only when researching displayport to DVI adapters in this thread did i remember so as to post to the community. I have confirmed this on my machine so that you can have your video memory overclocked with the vertical blanking/total below standard and have it not affect video acceleration.

In MSI Afterburner make sure that the settings in unofficial overclocking mode shows either with/without powerplay support and restart at prompt.

Linkage

The combination of elements in the image in the link would have caused my screen to currupt

Linkage reloaded

The following image highlights what happens to the screen when it is set to "Disabled" in MSI Afterburner

Linkage with a vengence

EDIT: It appears that enabling GPU scaling solves the problem as well when unofficial overclocking mode is set to "Disabled".
Find all posts by this user
Quote this message in a reply
04-13-2015, 12:38 PM
Post: #2
RE: For your attention ToastyX
I know how to overclock the memory with the vertical blanking/total below standard, but the process is too complicated to explain. The problem is AMD cards are hard-coded to switch to UVD clocks when video acceleration is active even when the memory clock shouldn't change, so the UVD memory clock has to be changed in the PowerPlay table if you want to overclock the memory. The problem with Afterburner's unofficial overclocking mode is it also forces the GPU clock to never change by changing the clocks in all states, so the GPU won't clock down when idle. GPU scaling shouldn't affect any of this.
Find all posts by this user
Quote this message in a reply
 Post Reply


Forum Jump:


User(s) browsing this thread: 1 Guest(s)