The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.27-1~deb10u1 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





 Post Reply
I Can't Figure Out WTF is Going On with This Monitor
12-24-2021, 01:12 AM (Last edited: 12-24-2021, 02:14 AM by wtfisgoingon)
Post: #1
I Can't Figure Out WTF is Going On with This Monitor
Ok so I got an acer VG270UP and started noticing some weirdness right away.

The first thing was things like Chrome windows would be off next time I started them, usually not by very much just a few pixels from the top and left side, just enough to see a little of my desktop background or game running while alt-tabbed which I found annoying and I'd have to constantly adjust it only for it to revert back after a reboot.

Next thing I noticed was a game that I play feeling off but I couldn't put my finger on what it was and eventually I noticed that my refresh rate was going crazy while using Gsync/Freesync and I chalked that up to this monitor not being certified. But I noticed that I could "fix" it by unchecking then applying, then rechecking and applying the "enable settings for the selected display" under "Setup G-Sync" which sort of "fixed" the problem.

I made this video showing what it does and how changing that settings "fixes" it
Edit: I apply the fix starting around 1:56

At the time I also noticed that my screen would blink when starting the game as if the resolution was changing, but I didn't think much of it since when I would check it was always the same resolution but at some point I noticed that part of it was actually changing the horizontal by 1 which seemed and still does seem weird! This happens with acer monitor "drivers" install as well as if I just use windows generic ones and if I make a custom one with CRU.

So to be clear when I choose 2560x1440@144Hz my monitor reports h217KHz and v144Hz however when I use freesync and get it to work correctly the blink changes it to h216HKz and v144Hz.

I also noticed it does this with every other resolution! For whatever reason, it always adjusts the horizontal by 1.

While using CRU it seems that for detailed resolutions I only have 2 which is basically 2560x1440 @60Hz and @144Hz.

I will take some screenshots of what CRU shows because I am curious if any of it looks weird but I have altered things so I will do it a little later tonight after starting from scratch.

Edit2: Here is short video of what CRU shows

I'm using Displayport for the record. I also notice that in Detailed Resolutions for 60Hz it's nearly identical to the 60Hz found in the extension blocks section with the only exception being the sync polarity for vertical is + in Detailed and - in Extension Blocks. I don't know if that means anything but again it seems odd.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
I Can't Figure Out WTF is Going On with This Monitor - wtfisgoingon - 12-24-2021 01:12 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)