The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.27-1~deb10u1 (Linux)
File Line Function
/showthread.php 802 errorHandler->error

 Post Reply
Highest resolution lost in Windows 7
06-22-2020, 05:50 AM (Last edited: 06-22-2020, 06:06 AM by emil.mocan)
Post: #1
Highest resolution lost in Windows 7
Suddenly the max resolution (2560X1440) did not appears in Resolution selection combo in Windows 7.
So I tried update the i520 driver, update the monitor driver, system restore, with no luck.
The display is shown in max resolution when I boot in Linux Mint on the same computer, with the same cable (HDMI).

By google's ways I reached this forum.
I see the maximum resolution I want shown in the Detailed resolution section in the CRU software.
I tried exporting in an .inf and used that information but nothing changes, I still don't have the 2560X1440 available.

Here's a screenshot:

Shall I add the 2560X1440 in the Standard resolutions?

Or? ...
Find all posts by this user
Quote this message in a reply
 Post Reply

Messages In This Thread
Highest resolution lost in Windows 7 - emil.mocan - 06-22-2020 05:50 AM

Forum Jump:

User(s) browsing this thread: 1 Guest(s)