Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
10-02-2013, 03:47 PM
Post: #184
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(10-01-2013 08:19 PM)HellionGR Wrote:  Best thing so far was installing once 331.4 over 326.80 without uninstallling old first or rebooting and strobing worked in surround up until i rebooted.When i rebooted oops strobing off .
Have you tried uninstalling GeForce Experience? I want to eliminate that as a possibility first.

(10-01-2013 08:19 PM)HellionGR Wrote:  Tried of course installing ur utility on all edid edits Single Benq2411t digital and NV 3x1 entry.
Where does it say digital? I don't think it's supposed to say that. Check the device manager under display adapters. Are there any mirror drivers or anything other than your video card?

(10-01-2013 08:19 PM)HellionGR Wrote:  If you could test this on another suround i would be glad.I think it crucial because nvidia will use that NV 3x1 EdiD ovveride entry from now on,on all beta-whql releases.
I don't have a way to test surround. NVIDIA doesn't allow 2-way surround, and 500-series cards can't handle three monitors at once. I'm not sure what I could do if the driver is not handling EDID overrides properly.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 10-02-2013 03:47 PM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)