Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
12-05-2013, 04:34 PM
Post: #304
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(12-05-2013 11:18 AM)vlps Wrote:  Okay so I installed the 60hz option. Now both monitors function but in extended mode the lightboost motion test is blurry and fps dips from 120 to 110 back and up. In projector mode (only the 120hz dvi monitor on) the lightboost test works fine and maintains 120. Does this mean if I game on extended mode even though I am only gaming on one of the 120 hz monitors with lightboost that it will not work because the hdmi one is on? must i only game in projector mode with the hdmi one off to achieve the lightboost effect?
That test can have problems with multiple monitors if the refresh rates don't match. That might also affect some games if you're using vsync. Multiple monitors work best when all the monitors are running at the same exact refresh rate.

(12-05-2013 11:18 AM)vlps Wrote:  edit: could i use this on the hdmi one to get it up to 120 hz??

https://www.amazon.com/dp/B0098HVZBE/?tag=mtests-20

dont even know if its compatible with the 780/asus vg248qe but i read it does 120 hz
If your GTX 780 has DisplayPort, then yes, you can use that to get 120 Hz and LightBoost with the VG248QE.

(12-05-2013 11:18 AM)vlps Wrote:  that fixed it, im wondering now if i was nvidia surround with just 1 gtx 780, what can i do for that 3rd monitor? other 2 are connected via dvi. could i plug this into my 780 display port:

https://www.amazon.com/dp/B004C9M7UG/?tag=mtests-20

then plug the asus vg248qe into it?
No, don't use adapter cables. The VG248QE supports DisplayPort directly.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 12-05-2013 04:34 PM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)