Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
12-11-2013, 10:59 AM
Post: #320
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
I have an asus vg278h and was using lightboost fine with your program and a gtx 670. I recently purchased an amd r9 290. lightboost was working fine with that card too. Then yesterday I unplugged my monitor and plug in my tv through hdmi, when I plugged the asus monitor back in through dvi, your program on start up says "no compatible displays found". I ran the strobelight setup and it recognizes the asus monitor to I tried installing 120hz strobe and 121hz, it says it installed and reboot. but then on start up the strobelight.exe says no compatible displays. I tired again with just the 120hz strobed and same thing. Sometimes it will try to initialize and go to sweep 130 and then says no compatible displays. I tried running the CRU1.1 program and reset all displays so that my tv or surround sound receiver wouldnt be there. that didnt work. I then reinstalled windows 8.1, the newest amd drivers, the tostyx strobelight program and im getting the same issue.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - brid555 - 12-11-2013 10:59 AM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 3 Guest(s)