Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
01-31-2014, 08:41 AM
Post: #408
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(01-28-2014 02:57 PM)ToastyX Wrote:  I can't fix a problem that doesn't make sense. The program doesn't start until after you log in, so how can it affect the login screen? All I did was make it wait until the desktop is available before checking for available refresh rates. Why would that cause a black screen? Something else is going on and nobody has been able to tell me what.

Are you using any remote desktop software or virtual desktops or something that might be logging in and creating a desktop before you actually log in?

No. there was another person posting the same issue and no one answered so I thought I would post.

With the old version, I would see it on the blue windows log on screen. Logging in.

On the new version, that blue log on screen is skipped completely and it only shows the desktop after explorer.exe kicks in.

If you want to help me look into this, I will make a video on the phone to show you exactly what I am talking about

tl;dr - old version, shows logon screen and gives error to start program, new version, doesnt show logon screen just desktop after its loaded
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - needyourhelp - 01-31-2014 08:41 AM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 3 Guest(s)