Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
03-11-2014, 08:56 AM
Post: #467
Question Problem with launching TF2 with lightboost enabled
Hello & thanks for the excellent program! Having a few problems getting it working in a game.. Team Fortress 2 to be exact. When the game starts it instantly turns off lightboost (I know because the 3d mode/lightboost indicator light on my xl2420t goes off when the game starts) The game is set to 120hz and the same resolution as my desktop when lightboost is enabled 1920x1080 @ 120hz. I can confirm it installed correctly as the UFO test looks crisp and clear as can be.

I'm running TF2 in fullscreen mode, with lightboost enabled before starting the game.

Also, If I try to enable lightboost with the shortcut key in-game, it goes to a black screen, but i can still see the mouse cursor and I know lightboost is enabled because the light turns on. If I then alt-tab back to TF2, the game shows up but disables lightboost again.

If I use the hotkey to disable lightboost (by switching to the installed 121hz mode), I can then alt-tab back into TF2 and 3d/lightboost mode stays enabled and the indicator light stays on! But this is at the wrong (121hz) refresh rate, and there is a very distinct stutter when anything moves..

I'm at a loss as to how to get this working properly. In the past I used the manual driver spoofing method or whatever and that *did* work in TF2, it was just a pain in the ass to enable/disable.

Thanks!
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
Problem with launching TF2 with lightboost enabled - Mordecai Walfish - 03-11-2014 08:56 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 3 Guest(s)