Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
03-29-2014, 10:36 AM
Post: #480
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
Ompf. My BenQ 2720T and Radeon 7950 still do not like the strobelight tool. using beta 2 3 and 4 i have always the same problems under Win 8.1.
I do not see new strobelight entrys. But at startup i have 120hz with strobelight active. But the tool can only change brightness 10-100%. Nothing elso works.
In the CCC i can change back to 60hz with strobelight off.
This was with dual-dvi and i could handle this.
But now i try to use my monitor with Displayport 1.2 on the Mini-Dp-Port in my grafic card.
It still does not work!
The tool does not start with windows and i cant open it. I have always only 60hz. The CCC does not have more than 60hz.
It is already the second DP-Cable i am using.
I deleted all trivers and the tool and reinstalled everything new. A newer driver included and updated to the tool beta 4.
Nothing helped me.
Swiching back to dial-dvi i get instantly the 120hz strobelight option and the tool can be startet.
Can you help me? Why does 120hz and the tool not work with my hardware?
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - BxBender - 03-29-2014 10:36 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)