Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
03-30-2014, 06:05 PM
Post: #485
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(03-30-2014 12:19 PM)BxBender Wrote:  I dont speak your language. :-))
What shall i tell you?

The restart thing gives me 640 pixel and i had problems to find the option to get back to 1080p so see something on my screen. At the moment i have nothing. Now strobelight toll does not work anymore. I play with only 120hz on dual-dvi. Dp has 60hz. I have the problems from the first day with this tool. It seems will never work with benQ and AMD and Win 8(.1).
I can't help you because the problems you're having are not typical. Nobody else has reported anything like this. Strobelight is not the problem. The problem is something on your system is preventing the refresh rates from working properly. Strobelight can't enable/disable strobing if the refresh rates aren't available.

The DisplayPort problem sounds like a completely different problem. 120 Hz should be available out of the box with DisplayPort without using any tools, although it won't be strobed by default. If you can't even use 120 Hz, then something on your system is not working properly.

The problem with the restart tool is yet another problem. All it does is restart the video driver. That shouldn't mess with the resolution.

That's at least three different issues. Your system is screwed up. You've described multiple problems that shouldn't happen.

Do you have TeamViewer so I can take a look at it myself?
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 03-30-2014 06:05 PM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)