Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
11-06-2014, 02:15 PM (Last edited: 11-06-2014, 03:40 PM by roybiggens)
Post: #589
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
Toasty,

1 comment and a question for you.

First of all THANK YOU for this utility. I've been using it for months and I love it. I mainly play iracing and it completely changes that game for the better. Buttery smooth on 3xBenq XL2720T monitors @ 120hz.

Now for the question. I've been using an AMD R280x with the utility and of course it worked fine. I recently upgraded to a GTX 980 and I have the 344.48 drivers installed. I keep reading that the utility doesn't work with the newer drivers, but I have it installed and it appears to work fine for me. I can start it and it goes through the initialization phase, all three monitors then go black for a couple of seconds and then come back on. Once they come back on, the strobelight systray icon is active and I right click on it and choose 10%. When I do that, all three monitors darken some. I guess I'm confused, because to me it appears to be working fine with the newer drivers, or am I completely missing something ?

Thanks again!!
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - roybiggens - 11-06-2014 02:15 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)