Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
12-18-2014, 06:16 AM
Post: #648
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(12-16-2014 04:37 PM)ToastyX Wrote:  
(12-15-2014 02:44 PM)quejo Wrote:  After unlocking lightboost with lightboost setup with or without the accell hud connected the refresh rates becames available. Im testing with only one monitor connected. Even with refresh rates available i cannot initialize lightboost with the accell hub.
I don't know what you're saying. If the installed refresh rates are available and the monitors were initialized, then LightBoost should be working. The monitors don't need to be initialized again unless the monitors lose power. If you can't initialize the monitors through the hub, then do it through the video card. Then connect the initialized monitors back to the hub without disconnecting the power. Make sure at least one monitor is connected directly to the video card so Strobelight can check if a compatible monitor exists.
found the problem one of my monitors is defective. I just want to figure out why i cant initialize the monitors if i connect them only by the hub
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - quejo - 12-18-2014 06:16 AM

Forum Jump:


User(s) browsing this thread: 5 Guest(s)