Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
01-17-2015, 08:54 AM
Post: #681
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
hi all people,

somehow this messed up with all the factory settings of my BenQ XL2420T 120hz monitor, just after installing and rebooted my screen became all green just like if the color temperature are stuck in green, proceeded to reset the monitor refresh rate and unistall strobelight, now I can confirm that all of the settings in picture mode are corrupted, but the worse of all are the "standard mode" which are completely green in normal and bluish color temperature, reddish its pink.. if I change the picture mode to Movie, photo, sRGB,etc.. things are normal again but with oversaturated colors and I can't access to color temperature and gamma options in those modes... after a couple of hours fiddling with all the monitor options i've also found that when I try Senseye Demo in Picture advanced the right-half screen become also green like if Senseye Demo are also corrupted..

I can live with all of those issues, as if I select a manual color temperature (actually using 97, 99, 96 R/G/B) things look OK, but the major of the problems happens when the monitor are set at 120hz in windows or CCC (I have a couple of AMD r9 280X). I can perceive in some grey scenarios what appear to be A LOT of horizontal scanning lines across the screen, which certainly affect any video, game and even are noticeable in the windows taskbar so its kind of annoying.

i've used restore points, changed cables (tested DVI-DL, HDMI and DP), reset colors in the monitor, factory reset the monitor, nothing work. I guess i should RMA this thing, but I fear it will not be approved because it was caused by a 3rd party application.. so IDK really what to do. I will be uploading some photos later (as right now here are 4:22AM so after a lot of testing i'm so sleepy). any advice would be really appreciated. sorry for my English isn't my native language and thanks for reading all.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - Araxie - 01-17-2015 08:54 AM

Forum Jump:


User(s) browsing this thread: 4 Guest(s)