Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
06-16-2015, 07:27 PM
Post: #743
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(06-16-2015 09:09 AM)Ish Wrote:  I don't get why, but while the app supports VG248QE it doesn't support VG248. I've tried using this and other methods from the BlurBusters site but none of it actually works in my case, partly from not having a VG248QE and partly because I have an AMD gpu and there's almost zero info on anything to do with that to begin with.
I don't know what you mean. There aren't different models. There's only the VG248QE, which is labeled as VG248. Strobelight was made to work with AMD cards. What exactly isn't working? Describe what you tried and what happens.

(06-16-2015 09:09 AM)Ish Wrote:  Is there anything at all I can do to get lightboost to work on this thing? Even just trying to change the refresh rate to 144 0 what it's supposed to be in the first place - the screen gets all washed out, adds in extra off color lines that twitch and in some cases just throws in a copy of the screen to the side for no reason. I'm really just baffled at how this thing can be so broken right out of the box and hoping that there's someone on here that can help.
That doesn't seem right. 144 Hz should work properly out of the box. Does that also happen at 120 Hz? Are you using DVI or DisplayPort? Do you have a second monitor connected?
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 06-16-2015 07:27 PM

Forum Jump:


User(s) browsing this thread: 5 Guest(s)