Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
08-07-2015, 01:56 PM
Post: #763
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(08-07-2015 05:17 AM)Wizard Wrote:  The issues started happening when I upgraded to windows 10. Basically what happens is the setup works perfectly fine, it installs the refresh rates, and overrides the EDID. Then I restart my computer as it tells me. When I run strobelight.exe it tells me 'no strobed refresh rates found.' which isn't right.

So I did some debugging, downloaded CRU and looked at my monitor's EDID to find that the strobelight override is still there. Wtf?

Eventually I figured out that if I run restart64.exe (which basically restarts the entire graphics driver) it will restart my displays, and will apply the EDID override, therefore allowing strobelight to work again.

But the problem is I have to run restart64.exe EVERY TIME I startup my computer to get the strobelight to work. This is a minor annoyance to me, but I wanted to let everyone know that this workaround does exist.
Are the refresh rates not available at all in Windows until after you run restart.exe or is it only Strobelight not finding the refresh rates? I can't do anything if EDID overrides aren't loading. That would be a driver issue, but I haven't heard of this happening with NVIDIA. Try reinstalling the driver after using DDU to wipe everything: http://www.wagnardmobile.com/DDU/
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 08-07-2015 01:56 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 4 Guest(s)