Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
08-15-2015, 05:31 PM
Post: #768
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(08-07-2015 05:17 AM)Wizard Wrote:  The issues started happening when I upgraded to windows 10. Basically what happens is the setup works perfectly fine, it installs the refresh rates, and overrides the EDID. Then I restart my computer as it tells me. When I run strobelight.exe it tells me 'no strobed refresh rates found.' which isn't right.
I just realized this message doesn't make sense even if the EDID override isn't loading because that message should only appear if 120/110/100 Hz aren't available, but they should be available by default even if the EDID override isn't loading, although they won't be strobed. Is 120/110/100 Hz available in the Windows screen resolution settings when this happens? If not, then that indicates a driver bug.

If the default refresh rates are available but Strobelight isn't finding them, then it might be that issue where refresh rates aren't available in Windows until the desktop finishes loading, but beta 4 already waits a few seconds for the desktop to load before checking the refresh rates, and if it fails to open the desktop, it should give you an error message. Even if that failed, simply running strobelight.exe manually should work. If you have to run restart.exe, then that indicates a driver bug.

(08-08-2015 08:47 PM)Wizard Wrote:  Is there no way strobelight can be programmed to restart the graphics driver on start for windows 10 users?
I can't do that because restarting the graphics driver requires administrator privileges, but such programs won't run on startup. You can use the task scheduler to run restart.exe with administrator privileges, and you can also use it to start strobelight.exe after a delay so it runs after restart.exe.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 08-15-2015 05:31 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 4 Guest(s)