Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
08-19-2015, 11:43 PM (This post was last modified: 08-19-2015 11:44 PM by Wizard.)
Post: #769
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(08-15-2015 05:31 PM)ToastyX Wrote:  
(08-07-2015 05:17 AM)Wizard Wrote:  The issues started happening when I upgraded to windows 10. Basically what happens is the setup works perfectly fine, it installs the refresh rates, and overrides the EDID. Then I restart my computer as it tells me. When I run strobelight.exe it tells me 'no strobed refresh rates found.' which isn't right.
I just realized this message doesn't make sense even if the EDID override isn't loading because that message should only appear if 120/110/100 Hz aren't available, but they should be available by default even if the EDID override isn't loading, although they won't be strobed. Is 120/110/100 Hz available in the Windows screen resolution settings when this happens? If not, then that indicates a driver bug.

If the default refresh rates are available but Strobelight isn't finding them, then it might be that issue where refresh rates aren't available in Windows until the desktop finishes loading, but beta 4 already waits a few seconds for the desktop to load before checking the refresh rates, and if it fails to open the desktop, it should give you an error message. Even if that failed, simply running strobelight.exe manually should work. If you have to run restart.exe, then that indicates a driver bug.

I've waited several minutes after windows has started, and have tried restarting the strobelight.exe, but to no avail.

I can confirm that the strobed refresh rates do not appear in windows display settings until after restart.exe is ran, so if what you said is true it is a driver problem.

This may or may not be of importance, but when windows 10 is booting and when it gets to the login screen, the screen freezes and flickers off and on before it lets me type in my password. Could the OS be detecting the 3rd party EDID override automatically and override it with the default settings?
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - Wizard - 08-19-2015 11:43 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)