Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
08-22-2015, 07:35 PM
Post: #772
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(08-21-2015 05:23 AM)Wizard Wrote:  Well the OS detecting the override was just a guess. It's possible that that is just how windows 10 starts. Once it boots it shows the login screen for about 8 seconds, and won't let me use the keyboard until it flickers on and off. The flicker is a lot shorter in duration than if I were to just run restart.exe and restart the graphics driver.

I DO use geforce experience, but do not use samsung magician. I guess I could 'try' to uninstall geforce experience, but I refuse to use that as a solution since I do like a lot of the things that geforce experience does, but I will test uninstalling it to see if that fixes the problem, for debugging purposes.
Does the flicker happen if you run restart.exe and then "Scan for hardware changes" in the Device Manager? If not, then it's not related to the GeForce Experience problem.


(08-21-2015 05:23 AM)Wizard Wrote:  
  • Splashtop (same as teamviewer)
Check the Device Manager under "Display adapters" and make sure there are no mirror drivers or anything other than your video card. Mirror drivers create virtual devices that can interfere with EDID overrides. Splashtop has a mirror driver available, but I don't think it's installed by default. Someone had issues with LogMeIn's mirror driver.


(08-21-2015 05:23 AM)Wizard Wrote:  EDIT2: Tried using DDU again and reinstalling the graphics driver WITHOUT Geforce Experience. Same problem. A couple of other things I just thought of. I'm using the SWAPPED version of the strobelight because I still do like to use 3d vision every now and then.
That explains why you were getting the message. The swapped version checks for 121/111/101 Hz instead of 120/110/100 Hz. I was asking if the default non-strobed refresh rates were available because the regular version wouldn't give that message even if the EDID override wasn't loading, although the strobing options won't work correctly.


(08-21-2015 05:23 AM)Wizard Wrote:  Some other probably unimportant info: I added scaled resolutions in CRU, since I do like to play SOME games in lower resolutions. I am also using the -off parameter since I don't want it starting up strobed. My main monitor is the VG248QE which I want strobelight to work with, and I have two other monitors connected as well.
None of these things should be causing the issue though. Any other suggestions that I could try would be great. By now I would have assumed it was windows 10's fault, but you're sure that's not the case?
I can't be the only one having this issue on windows 10 can I? Any other input is appreciated.
I haven't seen any issues with Windows 10. It's been working fine with AMD, and I just tested it with the latest NVIDIA driver (355.60). Everything works as expected even with GeForce Experience installed. I even tested the swapped version to make sure.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 08-22-2015 07:35 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)