Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
06-29-2013, 11:26 PM (This post was last modified: 06-29-2013 11:40 PM by MissWatson.)
Post: #16
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
I use windows 8 x64 and vg248qe as my monitor, I have a 7850 GPU.
This is my first experience with lightboost, but I can't seem to get it working, my screen is just kinda tinted brown.

Code:
[2013-06-29 19:18:07.680] LOAD(AMD): LoadLibrary("atiadlxx.dll") = ERROR 126
[2013-06-29 19:18:07.682] LOAD(AMD): LoadLibrary("atiadlxy.dll") = SUCCESS
[2013-06-29 19:18:07.689] LOAD(AMD): ADL_Main_Control_Create() = SUCCESS
[2013-06-29 19:18:07.689] LOAD(NVIDIA): NvAPI_Initialize() = ERROR -2
[2013-06-29 19:18:07.902] INIT(AMD, 0, 6): 3D = TRUE
[2013-06-29 19:18:08.119] INIT(AMD, 1, 4): 3D = ERROR

Seems to load, I restarted and everything, but it just looks/feels the same as no lightboost, I tried every single brightness level of lightboost. Also, reinitializing the displays do nothing.

Also, what does the different levels of brightness for lightboost do? Or is it just the brightness?

Thanks in advance, I appreciate this
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - MissWatson - 06-29-2013 11:26 PM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 3 Guest(s)