Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
07-19-2013, 10:34 AM
Post: #62
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(07-15-2013 03:34 PM)xAlex79 Wrote:  Does not seem to work for me, at all. I have the 2720T and a AMD 6990 video card.

Initialized the display and all seemed to go according to plan, 3D indicator came on and all that jazz. I could switch between 120hz(S) 100hz(S) and 60hz.

Only problem is that not only does the strobes modes kill the brightness there is NO improvement whatsoever over 60hz if anything its worse.
Sounds like it's working and that you have frame rate issues unrelated to the program. Strobing will reduce the brightness because the backlight is only on for about 15-30% of the time, depending on the brightness setting.

(07-15-2013 03:34 PM)xAlex79 Wrote:  I have tried anyting I can think of but in he UFO test on the website it will never go past 60 FPS saying there is shuttering or performance issues.
Make sure your browser is supported: http://www.testufo.com/browser.html

(07-15-2013 03:34 PM)xAlex79 Wrote:  And in the Pxerpan car thingy I can't even read past tempo 3 since blur is so bad.
Some people have had trouble with PixPerAn not running at the proper frame rate, especially in Windows 8.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 07-19-2013 10:34 AM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 6 Guest(s)