Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
10-16-2016, 06:44 PM
Post: #861
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(10-15-2016 05:39 PM)99spider Wrote:  I have been having issues with lightboost on my VG248QE ever since I got an RX 480. It used to work just fine on my 2 6870s, so I'm not sure if it something weird with the new card or the new drivers. Was using windows 10 in both cases. Current Radeon Software version is 16.10.1, but I have had issues with 16.9.1, 16.9.2, and probably a few other drivers (pretty much any driver released after the RX 480).

The monitor is connected using a dual link DVI.

strobelight.exe errors saying no compatible displays found. I included the debug.txt, hopefully it is useful.
I just got an RX 480 about a week ago, and I'm seeing the same problem. It's getting garbled responses from the monitor. I can't do anything about it. This is either a driver bug or a hardware limitation with the card. The problem only affects DVI. It still works with DisplayPort. I recommend getting a DisplayPort cable.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 10-16-2016 06:44 PM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)