Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
07-25-2013, 11:56 AM
Post: #75
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(07-25-2013 04:45 AM)mdrejhon Wrote:  
(07-24-2013 12:50 PM)shankly1985 Wrote:  Is it normal for my monitor display settings to only allow lightboost to be changed? You know the settings on the monitor itself. I can change Lightboost 0-max and contrast, but the colour settings have gone?
This is a LightBoost restriction.
To fix LightBoost color, adjust Desktop Color settings in nVidia Control Panel:

nVidia Control Panel Gamma = 0.70
nVidia Control Panel Brightness = 52
nVidia Control Panel Contrast = 45
(Do not touch Digital Vibrance unless you're desparate)

This is darker but lowering gamma to 0.70 cause the colors to be far more saturated while still seeing all the colors in Lagom Contrast and Lagom Black Level, with no color clipping (which Digital Vibrance can cause). If you really prefer a brighter image at the numbers are too dark, use these nVidia Control Panel numbers instead: (Gamma=0.85, Brightness=50, Contrast=47)

For monitor Contrast, ideally set contrast to close to the white clipping point, but not too close to it (or you can color tint problems, such as a purple tint). For ASUS VG278H, set Contrast=90%, it makes LightBoost color look much better.

More information in the LightBoost FAQ:
www.blurbusters.com/lightboost/faq

Anything for AMD CCC settings? I noticed I was getting ghosting with Contrst at 50% if I higher this to 56% monitor settings it removes this but, then contrst seems to high.
Thanks

BenQ XL2420T/MB: Asrock Z68 Extreme4 Gen3/CPU: i7 2600k/GPU: CF-XFX HD7950 DD/Cooling: Corsair H80/Ram: Kingston HyperX 8GB/PSU: Corsair HX850w / 2TB Seagate HDD Games/Corsair GT 60GB SSDWin7 /Audio: Asus Xonar DS/Corsair Vengeance 1500
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - shankly1985 - 07-25-2013 11:56 AM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 6 Guest(s)