Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
02-15-2017, 04:22 PM (This post was last modified: 02-15-2017 04:58 PM by Manuelraa.)
Post: #885
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
Could anyone help me?

I just reinstalled my Windows 7 64x a week ago.
Before Strobelight-setup.exe worked. Light changed from blue to green.
And now.....
It doesn't work. I done the same. 120hz strobed and 144hz normal. -> Restart. and it all like before.

If someone knows why the hell it doesn't work anymore....
Then please tell me.


Edit: And yes the * showed up in the tool when i open it.
Monitor: Acer Predator GN246HL

(02-15-2017 04:22 PM)Manuelraa Wrote:  Could anyone help me?

I just reinstalled my Windows 7 64x a week ago.
Before Strobelight-setup.exe worked. Light changed from blue to green.
And now.....
It doesn't work. I done the same. 120hz strobed and 144hz normal. -> Restart. and it all like before.

If someone knows why the hell it doesn't work anymore....
Then please tell me.


Edit: And yes the * showed up in the tool when i open it.
Monitor: Acer Predator GN246HL

AMD Radeon Crimson Relive 17.2.1 (Beta) drivers were the problem.
Downgrade to 16.12.1 drivers and it worked.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - Manuelraa - 02-15-2017 04:22 PM

Forum Jump:


User(s) browsing this thread: 5 Guest(s)