Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
09-13-2013, 04:46 PM
Post: #155
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
Thanks so much Toasty! Kudos to you!

I first didn't notice the difference it makes (moving mouse cursor on the desktop from left to right on a black background. Maybe that's not a appropriate test ) but running the ufo test opened my eyes.

(09-09-2013 02:04 PM)boyka Wrote:  I have tested on my BenQ XL2420T and it's working properly, I just have one problem...

I'm having trouble for starting windows with strobing off.
As mentioned in your instructions, adding "strobelight-off.exe" to the startup folder should disable strobing.

However, If I booting into Windows, with default strobelight.exe, lightboost Work's good and the Strobing off option, works too...
If I booting with the strobelight-off option I get a weird res and get "incorrect cable type message" in the OSD from my monitor!

If I exit Strobelight with strobing on and run strobelight-off.exe manually, it turn strobing off without any problems!
But If I restart the computer i have the problem explained above...

My monitor is connected with a DVI Dual Link cable, Strobelight is running on startup (with the two methods, strobelight.exe and strobelight-off.exe)
and there is only one copy in the startup folder.

So, no chance to starting windows with strobing off?

Had this problem too. Do not know what from the steps resolved the issue but maybe it helps you:

1. Deinstalled geforce experience
2. Installed latest beta driver again but without geforce experience (clean installation)
2.1 Run the 3d vision setup wizard
3. Reboot
4. Put strobe beta on the same device like the windows installation (was on another before)
5. Put strobe beta exe in the autostart folder (hadn't done this before, was starting it manually)
6. Run the setup exe and installed the refresh rates
7. Reboot again and now I can turn strobing off

(Asus vg278h, Titan SLI)
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - an0nym - 09-13-2013 04:46 PM
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM

Forum Jump:


User(s) browsing this thread: 3 Guest(s)