Post Reply
Custom Resolution Utility (CRU)
12-05-2013, 08:08 AM (Last edited: 12-05-2013, 08:09 AM by soupdragon)
Post: #471
Wink RE: Custom Resolution Utility (CRU)
OMG you're a life saver, I spent so much time trying to get my monitor to display correct resolution via HDMI (long story), CRU is the only thing that worked, thank you so much

donation sent
Find all posts by this user
Quote this message in a reply
12-05-2013, 04:43 PM
Post: #472
RE: Custom Resolution Utility (CRU)
Hello , my QNIX just arrived, watched a youtube video, installed the patcher, (windows was allready in testmode), instaled CRU, insert 90hz, 100hz, 120hz, restart pc ... when i go to screen resolution / monitor .. i can choose only 59-60hz even if i use hide modes ...

Video card gtx 770.

What am i doing wrong?
Find all posts by this user
Quote this message in a reply
12-05-2013, 04:50 PM
Post: #473
RE: Custom Resolution Utility (CRU)
(12-05-2013 04:43 PM)Smok3 Wrote:  Hello , my QNIX just arrived, watched a youtube video, installed the patcher, (windows was allready in testmode), instaled CRU, insert 90hz, 100hz, 120hz, restart pc ... when i go to screen resolution / monitor .. i can choose only 59-60hz even if i use hide modes ...

Video card gtx 770.

What am i doing wrong?
Make sure GeForce Experience is not installed. Test mode isn't needed with the latest patcher.
Find all posts by this user
Quote this message in a reply
12-05-2013, 04:57 PM
Post: #474
RE: Custom Resolution Utility (CRU)
(12-05-2013 04:50 PM)ToastyX Wrote:  
(12-05-2013 04:43 PM)Smok3 Wrote:  Hello , my QNIX just arrived, watched a youtube video, installed the patcher, (windows was allready in testmode), instaled CRU, insert 90hz, 100hz, 120hz, restart pc ... when i go to screen resolution / monitor .. i can choose only 59-60hz even if i use hide modes ...

Video card gtx 770.

What am i doing wrong?
Make sure GeForce Experience is not installed. Test mode isn't needed with the latest patcher.

before i posted, i had read the last page where someone says to uninstall the GF experience, witch i did.. i even removed my hdmi and second dvi from my videocard... now i only have the qnix on dual dvi cable
latest nvidia drivers, if i open patcher (it's saying allready patched) , reinserted the custom hz in cru ( after changing dvi port on videocard) ..still 59-60hz Sad
Find all posts by this user
Quote this message in a reply
12-05-2013, 05:06 PM
Post: #475
RE: Custom Resolution Utility (CRU)
(12-05-2013 04:57 PM)Smok3 Wrote:  before i posted, i had read the last page where someone says to uninstall the GF experience, witch i did.. i even removed my hdmi and second dvi from my videocard... now i only have the qnix on dual dvi cable
latest nvidia drivers, if i open patcher (it's saying allready patched) , reinserted the custom hz in cru ( after changing dvi port on videocard) ..still 59-60hz Sad
Make sure the extension block is disabled.
Find all posts by this user
Quote this message in a reply
12-05-2013, 05:28 PM
Post: #476
RE: Custom Resolution Utility (CRU)
@ToastyX Thank you verry much Big Grin it worked... running @ 110hz now ,
@120hz i get some green lines on screen (from Steam chat)
Find all posts by this user
Quote this message in a reply
12-05-2013, 05:28 PM
Post: #477
RE: Custom Resolution Utility (CRU)
(12-02-2013 09:10 PM)arstininceq Wrote:  Hello Toasty! First off, thanks for making this awesome program! It's especially easy to use. I got some refresh rates to work with some of the timing adjustments I found in this thread. So far the highest I can get is 74hz without any obvious issues. Anything above 80hz won't even display. I get a black screen. The display I'm using is a Vizio 240hz 1080p telly. What I wanted to know is how one would determine the proper timing values for a given refresh rate/resolution and is there any way to get a higher refresh than 74hz? Thank you very much in advance for any help Smile
The TV might not be able to handle higher refresh rates. Keep in mind the 165 MHz pixel clock limit. If you're using HDMI with the extension block enabled and the refresh rate is listed in the Windows screen resolution settings, then you don't have to worry about this. If the refresh rate isn't listed, then you'll have to patch the driver to go higher.

Three timings you can try:

1. Add a detailed resolution and just change the refresh rate.
2. Try the "LCD standard" option.
3. Try the "LCD reduced" option.
Find all posts by this user
Quote this message in a reply
12-07-2013, 02:22 AM
Post: #478
RE: Custom Resolution Utility (CRU)
Hi all, I am using manual timings to run my dual Dell U2311H at 75Hz.

I noticed that it runs fine with 72Hz and testing 75Hz works as well. But after applying it, sometimes when I restart my computer my secondary monitor will complain that resolution is not supported. It works fine for 72 Hz though. I have played with several different timings and same thing. Once at 75Hz the the second monitor will complain. Is there anyway to fix this?
Find all posts by this user
Quote this message in a reply
12-07-2013, 07:12 PM (Last edited: 12-07-2013, 07:25 PM by JonnyRedHed)
Post: #479
RE: Custom Resolution Utility (CRU)
Hello everyone,

I've got somewhat of a quandary I'd like some advice on please.

TV: LG 50PA650T-ZG (ZG) model Plasma (60hz) (Jan2013) - UK

Connected via: HDMI (1.4) cable. to HDMI1 input (changed input to 'PC')

GPU: MSI GTX 670 PE/OC

Windows 7 64bit, clean and up to date.

I read this thread and the patcher thread before trying this myself. I have created NV control panel custom resolutions, I have 24hz for MadVR movies to auto switch to, and for gaming I have 1440p@60hz and 1620p@60hz, all of which work very well.


So with this, I started out with adding in a new detailed 1080p@75hz entry into Custom Resolution Utility (CRU). Using the LCD reduced timing option.
Leaving the 'include extension block ticked', and then rebooted.

No entry in NV control panel for 75hz in the refresh drop down., So following the last few forum pages I imported the hdmi.dat file, which then added two '**' next to the LG TV's entry. And rebooted, this time I had 75hz and it worked just fine... BUT, I had lost the LG TV's entry in the audio panel 'Playback devices' and therfore in Reclock also. I found this out hours later when sitting down to watch a movie. I assumed it was because of the 75hz entry messing with the EDID.


I did try deleting the 75hz entry from Custom Resolution Utility (CRU), and rebooted, but that didnt work, so I then ran the reset-all.exe which still did not work. So I stripped off the NV driver and then the HD audio and rebooted and re-installed. This did work.


So not wanting this to happen again, I tried something - I tried just creating a NV custom resolution of 1080p@75z and testing it, it tested fine, and then I tested up to my limit which is 79hz. But settled for creating a custom 75hz resolution. 1080p @ 75hz - Pixel clock=185.625Mhz.

I did even try to copy over from the CRU the LCD reduced timing settings, but the NV control custom resolution section does not have all the setting fields the CRU has, so I could only for my test get the pixel clock to 179.00 using manual. I opted for the automatic, 1080p @ 75hz.



I have a two part question now:-

1. Why did I originally lose my NV HDMI TV entry in windows 7, audio playback devices. It showed HDMI ports 0-3 but greyed out. And also no entry in reclock for my WASAPI field, any anywhere else the LG TV hdmi was listed.

2. With creating an NV custom resolution of 1080p@75z, pixel clock=185.625Mhz is this safe to run, have I just got good electronics in that the TV just took this higher refresh rate and pixel clock rate OK.

I've run it quickly for gaming in BF4 and its good, less eye strain somewhat and perceived a little snappier.

But without the Custom Resolution Utility (CRU) being used, with extension block (what ever it actually is - I do not know) and without the imported hdmi.dat file, and of course without using the NV patcher.

Is this ok? or is the TV going to get damaged, or slow down performance wise. It did not appear to be with the quick 5 minute BF4 test I done (1080p@75hz - applied in game). But until I use that 75hz custom res any more I thought it best to register here and just ask you guys for advise.

Thanks for sticking with this post so far.
Find all posts by this user
Quote this message in a reply
12-07-2013, 09:27 PM
Post: #480
RE: Custom Resolution Utility (CRU)
(12-07-2013 07:12 PM)JonnyRedHed Wrote:  So with this, I started out with adding in a new detailed 1080p@75hz entry into Custom Resolution Utility (CRU). Using the LCD reduced timing option.
Leaving the 'include extension block ticked', and then rebooted.

No entry in NV control panel for 75hz in the refresh drop down.
NVIDIA users must either uncheck "Include extension block" or import a custom extension block for custom resolutions to work.

(12-07-2013 07:12 PM)JonnyRedHed Wrote:  So following the last few forum pages I imported the hdmi.dat file, which then added two '**' next to the LG TV's entry. And rebooted, this time I had 75hz and it worked just fine... BUT, I had lost the LG TV's entry in the audio panel 'Playback devices' and therfore in Reclock also. I found this out hours later when sitting down to watch a movie. I assumed it was because of the 75hz entry messing with the EDID.
Audio support is defined in the extension block. You can include basic audio support by importing this extension block: https://www.monitortests.com/hdmi-audio.dat

(12-07-2013 07:12 PM)JonnyRedHed Wrote:  I did try deleting the 75hz entry from Custom Resolution Utility (CRU), and rebooted, but that didnt work, so I then ran the reset-all.exe which still did not work. So I stripped off the NV driver and then the HD audio and rebooted and re-installed. This did work.
Running reset-all.exe and rebooting should have restored audio. I don't know why it wouldn't.

(12-07-2013 07:12 PM)JonnyRedHed Wrote:  So not wanting this to happen again, I tried something - I tried just creating a NV custom resolution of 1080p@75z and testing it, it tested fine, and then I tested up to my limit which is 79hz. But settled for creating a custom 75hz resolution. 1080p @ 75hz - Pixel clock=185.625Mhz.

I did even try to copy over from the CRU the LCD reduced timing settings, but the NV control custom resolution section does not have all the setting fields the CRU has, so I could only for my test get the pixel clock to 179.00 using manual. I opted for the automatic, 1080p @ 75hz.
The NVIDIA control basically has the same settings. It just uses total pixels instead of back porch or blanking. I put radio buttons in the detailed resolution dialog to show that only one field is needed to calculate the other two.

At some point, NVIDIA fixed HDMI support so you can add custom resolutions beyond 165 MHz in the control panel without the patch, but if you use the NVIDIA control panel instead of CRU, some games won't use the higher refresh rate.

With CRU and NVIDIA GPUs, if you're using HDMI and you import that extension block, you don't have to worry about the 165 MHz limit, so you shouldn't need the patch or the "LCD reduced" timing option. The TV won't get damaged from running at a higher pixel clock.
Find all posts by this user
Quote this message in a reply
 Post Reply


Forum Jump:


User(s) browsing this thread: 45 Guest(s)