Post Reply
Custom Resolution Utility (CRU)
02-23-2014, 03:54 PM
Post: #741
RE: Custom Resolution Utility (CRU)
(02-18-2014 06:37 PM)ToastyX Wrote:  
(02-18-2014 05:04 PM)Dragonheart Wrote:  Thanks! I did it, but I've only lost the 80/100/120hz rates. 60hz and lower are still available as supported resolutions Sad
Make sure "Hide modes that this monitor cannot display" is enabled in the Windows screen resolution advanced settings. It should only list 144 Hz.

Sometimes the Catalyst Control Center will still list the hidden modes after setting that option, but if you try to set one of them, they should disappear. The hidden modes shouldn't be available to games.
I doublechecked everything and even rebooted, also the "Hide modes" option was always enabled. I'm still able to use 60Hz and lower modes. I've even tried deselecting established resolutions with 60hz in CRU and rebooting again, but it didn't change anything..

Benq XL2411T
AMD Radeon HD7950
Find all posts by this user
Quote this message in a reply
02-24-2014, 05:41 AM
Post: #742
RE: Custom Resolution Utility (CRU)
(02-23-2014 03:54 PM)Dragonheart Wrote:  I doublechecked everything and even rebooted, also the "Hide modes" option was always enabled. I'm still able to use 60Hz and lower modes. I've even tried deselecting established resolutions with 60hz in CRU and rebooting again, but it didn't change anything..
I thought you removed all the resolutions. Make sure there are no standard resolutions either. There should only be one detailed resolution for 1920x1080 @ 144 Hz.

I don't see how 60 Hz could be available if you removed it. I checked with a VG248QE to make sure this works. Only 144 Hz should be listed.
Find all posts by this user
Quote this message in a reply
02-24-2014, 11:03 PM
Post: #743
RE: Custom Resolution Utility (CRU)
(02-18-2014 08:01 AM)ToastyX Wrote:  
(02-17-2014 02:10 AM)Bklynnykid Wrote:  Whenever I lose audio, all I have to do is check or uncheck "Enable GPU scaling" click apply, the screen flashes black then my desktop and audio comes back. I usually lose audio after a reboot and I have to repeat the process explained above. Any thoughts on this behavior, Toasty?
That sounds like a driver bug. Changing the GPU scaling option seems to cause the driver to reload the EDID override, which means nothing is wrong with the override itself.

Does restarting the driver work around the problem? https://www.monitortests.com/restart.zip

If that works, rename restart64.exe to restart-only.exe to skip the dialog, and try putting it in the Startup folder to run it automatically after rebooting.

Toasty,

Restarting the driver does work. I will do as you suggested until AMD fixes their driver. Thanks again for your help.
Find all posts by this user
Quote this message in a reply
02-25-2014, 02:27 AM (Last edited: 02-25-2014, 02:29 AM by llmavll)
Post: #744
RE: Custom Resolution Utility (CRU)
Having a problem with the latest 334.89 nvidia driver and CRU. Everything has worked great for the past few months. Updated to 334.89 and thought I'd update the CRU to 1.1.0 and the nvidia patcher full to 1.25.

Did what I have always done and updated video drivers, patched them with patch (even checked and they say patched) then used CRU which kept my resolutions from before (60,96,108,120) clicked OK and then rebooted....can't get anything to show other than 60hz. Tried reinstalling everything (video drivers, CRU,nvidia patch 1.25, nothing seems to work.) For the CRU I basically added the custom resolutions and then hit OK.... I did read somewhere that Nvidia experience might have caused a problem so I even uninstalled that. Just going to try a clean driver install and see if that dos anything. Anything else I should do? Where have I gone wrong from what I have done before?? Any help would be great. I did notice that the Monitor under the Windows resolution shows as "Generic PnP Monitor" and the Hide Modes is checked.


I have a QNIX QX2710LED that I usually run at 108Hz. Two 680GTX in SLI (I use patch-full) Windows 8.1
Find all posts by this user
Quote this message in a reply
02-25-2014, 05:33 PM (Last edited: 02-25-2014, 05:34 PM by jobby)
Post: #745
RE: Custom Resolution Utility (CRU)
I did some more tests with my monitor (QMX2421). With HDMI I can get a bit higher Hz than with DL-DVI, and without pixel clock patching.

The second highest working is 73Hz and the highest is, surprisingly, 77Hz. 74, 75 and 76 don't work at all--"out of range", same with anything higher than 77Hz that I tried.

Is there some logic to this? Are certain isolated Hz values known to be more likely to work?
Find all posts by this user
Quote this message in a reply
02-25-2014, 10:36 PM
Post: #746
New bug with Catalyst 14.x
Hello there,

I just wanted to submit a little bug report:

If one uses the "automatic LCD reduced" timing with the new 14.1 or 14.2 beta drivers, the screen will start to flicker randomly. It's not unplayable but it is very annoying. I found out that the only thing I had to do was to set the timing to manual and everything worked again.

I tested with a QNIX QX2710LED @2560x1440 @111Hz.

GPU: Radeon HD 7950 (@ 1100/1700 doesnt matter if overlocked or not)
CPU: Intel i7 860 (@ 3.6 GHz)
RAM: 8 GB DDR3
MB: Asus P7P55D-E
OS: Windows 7 64 bit Home Premium

current driver: Catalyst 14.2 beta V1.3 (happend with previous beta version as well)

- Catalyst 13.11 beta 9.4 worked fine

The game I observed this weird flickering in was Counter Strike Global Offensive, I think it did not happen in BF4, I'm not sure though.


Hope I could help, if you have any questions regarding the reproduction of this issue, feel free to contact me.

CRU: 1.1.1 (same issue with 1.0)
Pixel Clock Patcher: 1.2.3
Find all posts by this user
Quote this message in a reply
02-26-2014, 03:12 AM
Post: #747
RE: Custom Resolution Utility (CRU)
(02-25-2014 10:36 PM)uhufreak Wrote:  If one uses the "automatic LCD reduced" timing with the new 14.1 or 14.2 beta drivers, the screen will start to flicker randomly. It's not unplayable but it is very annoying. I found out that the only thing I had to do was to set the timing to manual and everything worked again.
Something probably changed in the driver that causes problems if the vertical blanking is too low. What's the lowest vertical total where the problem doesn't appear?
Find all posts by this user
Quote this message in a reply
02-26-2014, 03:21 AM
Post: #748
RE: Custom Resolution Utility (CRU)
(02-25-2014 05:33 PM)jobby Wrote:  I did some more tests with my monitor (QMX2421). With HDMI I can get a bit higher Hz than with DL-DVI, and without pixel clock patching.

The second highest working is 73Hz and the highest is, surprisingly, 77Hz. 74, 75 and 76 don't work at all--"out of range", same with anything higher than 77Hz that I tried.

Is there some logic to this? Are certain isolated Hz values known to be more likely to work?
No, monitors are usually limited by ranges, not isolated values. It's probably just a quirk with certain LCD controllers. The monitors where I saw the same kind of snow also had this quirk.
Find all posts by this user
Quote this message in a reply
02-26-2014, 03:23 AM
Post: #749
RE: Custom Resolution Utility (CRU)
(02-25-2014 02:27 AM)llmavll Wrote:  Did what I have always done and updated video drivers, patched them with patch (even checked and they say patched) then used CRU which kept my resolutions from before (60,96,108,120) clicked OK and then rebooted....can't get anything to show other than 60hz. Tried reinstalling everything (video drivers, CRU,nvidia patch 1.25, nothing seems to work.) For the CRU I basically added the custom resolutions and then hit OK.... I did read somewhere that Nvidia experience might have caused a problem so I even uninstalled that. Just going to try a clean driver install and see if that dos anything. Anything else I should do? Where have I gone wrong from what I have done before?? Any help would be great. I did notice that the Monitor under the Windows resolution shows as "Generic PnP Monitor" and the Hide Modes is checked.

It's probably this:
(09-07-2012 09:06 PM)ToastyX Wrote:  
  • NVIDIA users must either uncheck "Include extension block" or import a custom extension block for custom resolutions to work.

Regarding GeForce Experience:
(09-07-2012 09:06 PM)ToastyX Wrote:  Note for NVIDIA users: GeForce Experience is known to cause issues with EDID overrides such as resolutions being listed in the NVIDIA control panel but not in the Windows screen resolution settings. Either uninstall GeForce Experience, or enable the extension block and import this file: blank-extension.dat
Find all posts by this user
Quote this message in a reply
02-26-2014, 12:29 PM
Post: #750
RE: Custom Resolution Utility (CRU)
(02-26-2014 03:12 AM)ToastyX Wrote:  
(02-25-2014 10:36 PM)uhufreak Wrote:  If one uses the "automatic LCD reduced" timing with the new 14.1 or 14.2 beta drivers, the screen will start to flicker randomly. It's not unplayable but it is very annoying. I found out that the only thing I had to do was to set the timing to manual and everything worked again.
Something probably changed in the driver that causes problems if the vertical blanking is too low. What's the lowest vertical total where the problem doesn't appear?

I was not able to reproduce the issue with manual timings.
Even with the lowest possible values of

H. Black porch: 8
H. Blanking: 88
H. Total: 2648
V. Black porch: 1
V. Blanking: 9
V. Total: 1449

H: +
V: -

(Pixel Clock: 425.91 MHz)

applied, the issue still did not appear.

Standard:

H. Black porch: 80
H. Blanking: 160
H. Total: 2720
V. Black porch: 33
V. Blanking: 41
V. Total: 1481

@ 2560x1440

QNIX QX2710

all testing done at 111Hz.


It seems like it's an issue with the LCD reduced option
(did not test LCD standard and CRT standard)
Find all posts by this user
Quote this message in a reply
 Post Reply


Forum Jump:


User(s) browsing this thread: 77 Guest(s)