Post Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LGD056D, Strange issue but running 20hz above standard
02-05-2019, 09:50 AM
Post: #1
LGD056D, Strange issue but running 20hz above standard
Hello, first post as i have just joined. I had a look at overclocking the laptop screen with cru and i must have tried 20 times when it arrived but nothing i did seemed to work every custom res i set was missing after a full restart, i transfered my os to nvme and thought i would try again and it runs at 80hz without fault so thinking it was working i set new values but after applying the settings in the same way i still only have the old values, can anyone tell me what i am doing wrong?
I was told this screen can go up to 120hz and id like to find out since i was already looking around for a new 120hz screen.
Find all posts by this user
Quote this message in a reply
02-05-2019, 06:04 PM
Post: #2
RE: LGD056D, Strange issue but running 20hz above standard
If this is a laptop with an Intel CPU, then either Intel's graphics driver doesn't support EDID overrides correctly with your hardware, or the hardware has bandwidth limits that prevent you from adding higher refresh rates. If you're able to add lower refresh rates with CRU, then it's a bandwidth problem. If you can't add any custom resolutions, then the driver is ignoring EDID overrides. There's another method that might work, but it's more complicated: https://www.codeground.net/howto/overrid...-registry/

I might be able to help with that method if you export a file using CRU and post it here.
Find all posts by this user
Quote this message in a reply
02-06-2019, 01:05 AM
Post: #3
RE: LGD056D, Strange issue but running 20hz above standard
Just back from work i just had a quick read it seems it may be possible for me to do that though i havent played with anything that technical since ahk scripts years ago but thanks this makes a lot of sense now, i thought it may be a driver issue but never had a screen need a driver and didnt stop to think it would be linked to intels graphics driver, its an i7 7700hq i think but yes thanks for putting me on the right track if i cant do it il post tje file here.
Find all posts by this user
Quote this message in a reply
02-06-2019, 09:24 AM
Post: #4
RE: LGD056D, Strange issue but running 20hz above standard
(02-06-2019 01:05 AM)Blackjack Wrote:  Just back from work i just had a quick read it seems it may be possible for me to do that though i havent played with anything that technical since ahk scripts years ago but thanks this makes a lot of sense now, i thought it may be a driver issue but never had a screen need a driver and didnt stop to think it would be linked to intels graphics driver, its an i7 7700hq i think but yes thanks for putting me on the right track if i cant do it il post tje file here.

Is this the file you needed? I did try aw edid editor but it wouldn't load the file or pick up the settings manually for some reason


Attached File(s)
.bin  LGD056D.bin (Size: 128 bytes / Downloads: 27)
Find all posts by this user
Quote this message in a reply
02-06-2019, 02:18 PM (This post was last modified: 02-06-2019 02:29 PM by ToastyX.)
Post: #5
RE: LGD056D, Strange issue but running 20hz above standard
CRU should work with the i7-7700HQ. Make sure you have the latest driver: https://downloadcenter.intel.com/download/26836

Did you check if you can add lower refresh rates? Don't use standard resolutions. It's very likely your laptop is limited to 240 MHz pixel clock, but that should be enough to get 100 Hz with "LCD standard" timing. Try a full reboot if restart.exe doesn't make the new refresh rates appear.
Find all posts by this user
Quote this message in a reply
02-06-2019, 03:22 PM
Post: #6
RE: LGD056D, Strange issue but running 20hz above standard
Lower refresh rate is red and ok button wont work, the driver yoi linked to says its older than the one i have installed but il try it anyway
Find all posts by this user
Quote this message in a reply
02-06-2019, 03:29 PM
Post: #7
RE: LGD056D, Strange issue but running 20hz above standard
(02-06-2019 03:22 PM)Blackjack Wrote:  Lower refresh rate is red and ok button wont work, the driver yoi linked to says its older than the one i have installed but il try it anyway
I said don't use standard resolutions.
Find all posts by this user
Quote this message in a reply
02-06-2019, 03:34 PM (This post was last modified: 02-06-2019 03:43 PM by Blackjack.)
Post: #8
RE: LGD056D, Strange issue but running 20hz above standard
Didnt work, but i imported the old bin and i have 80hz back only two refresh options 60hz and 80hz but the strange thing is i added 100 and 90hz but none of those show
Find all posts by this user
Quote this message in a reply
02-06-2019, 04:35 PM
Post: #9
RE: LGD056D, Strange issue but running 20hz above standard
What do you have now? You need to show me what you're doing because with the old bin, I would expect only 60 Hz and 80 Hz to show up with a 240 MHz pixel clock limit.
Find all posts by this user
Quote this message in a reply
02-06-2019, 08:33 PM
Post: #10
RE: LGD056D, Strange issue but running 20hz above standard
Hmm i think i messed up, i exported the bin after i had messed with cru, should i reset screen in cru and device manager restart then upload? Hell when i get home from work i can make a quick video if needed?
Find all posts by this user
Quote this message in a reply
 Post Reply


Forum Jump:


User(s) browsing this thread: 1 Guest(s)