Post Reply
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NVIDIA Pixel Clock Patcher
04-30-2018, 06:50 AM (This post was last modified: 04-30-2018 06:51 AM by dm1z0r.)
Post: #651
RE: NVIDIA Pixel Clock Patcher
plz fix update, overckloking monitor - not working / gtx 1060, 397.31
Find all posts by this user
Quote this message in a reply
04-30-2018, 03:45 PM
Post: #652
RE: NVIDIA Pixel Clock Patcher
Try this: https://www.monitortests.com/nvlddmkm-patcher-1.4.3.zip

I don't know if the 400 MHz SLI limit still exists with 600/700-series GPUs. I don't see it anywhere, and 397.31 no longer supports 400/500-series GPUs, so the full patcher does not support 397.31. I've updated the regular patcher to find the SL-DVI limit on DL-DVI with 397.31, but I don't even have a new enough card to test it.

If you find this software useful, please consider supporting me through Patreon:
[Image: patreon.png]
Find all posts by this user
Quote this message in a reply
05-01-2018, 01:58 PM
Post: #653
RE: NVIDIA Pixel Clock Patcher
send ,e update driver, i check him in my 680
thx!
Find all posts by this user
Quote this message in a reply
05-01-2018, 02:58 PM
Post: #654
RE: NVIDIA Pixel Clock Patcher
(05-01-2018 01:58 PM)spekt_e_r Wrote:  send ,e update driver, i check him in my 680
thx!
What?
Find all posts by this user
Quote this message in a reply
05-01-2018, 11:22 PM
Post: #655
RE: NVIDIA Pixel Clock Patcher
I tested 1.4.3 on my 1060 using the 397.31 driver and I can confirm it is indeed working on my end, I was able to overclock my monitor to 74hz as usual.

Weird thing is when I tried setting the new refresh rate from NVCP, my monitor black screen'd and I had to hard reset, so I thought "damn this ain't gonna work". But somehow, when I booted back in, my monitor was indeed running at 74hz for some reason, weird, but works regardless.

Thanks!
Find all posts by this user
Quote this message in a reply
05-02-2018, 05:56 PM
Post: #656
RE: NVIDIA Pixel Clock Patcher
(04-26-2018 05:42 PM)gran172 Wrote:  Nvidia's patcher doesn't work any longer with Nvidia's latest driver (397.31), I get "SL DVI limit on DL-DVI: Not found", can anyone confirm?

(04-30-2018 03:45 PM)ToastyX Wrote:  Try this: https://www.monitortests.com/nvlddmkm-patcher-1.4.3.zip

I don't know if the 400 MHz SLI limit still exists with 600/700-series GPUs. I don't see it anywhere, and 397.31 no longer supports 400/500-series GPUs, so the full patcher does not support 397.31. I've updated the regular patcher to find the SL-DVI limit on DL-DVI with 397.31, but I don't even have a new enough card to test it.

If you find this software useful, please consider supporting me through Patreon:
[Image: patreon.png]

Thank you very much! Now it's all working again, I was using the 391 driver until now, just tested and everything looks good again.
Find all posts by this user
Quote this message in a reply
05-03-2018, 10:12 PM
Post: #657
RE: NVIDIA Pixel Clock Patcher
Nvidia released 397.55 which is a hotfix for 397.31, I can confirm 1.4.3 is still working on this driver.
Find all posts by this user
Quote this message in a reply
05-11-2018, 09:19 PM
Post: #658
RE: NVIDIA Pixel Clock Patcher
Hey all! I used to use this for my EVGA 670GTX without a hitch, although I'm not sure if it made much of a difference. I'm able to overclock to 75hz without additional third party programs, although regardless of using the tool or not, I can't go above 76hz, but was wondering if it's worthwhile to use with my ASUS STRiX 1080GTX?

Also, are there any other tools to use? Currently I have:

- NVIDIA: CRU, Pixel Clock Patcher, PowerMizer and Profile Inspector.

Thank you!
Find all posts by this user
Quote this message in a reply
07-26-2018, 03:34 PM
Post: #659
RE: NVIDIA Pixel Clock Patcher
NVidia has got a new driver since a month ago and the 1.4.3 patcher doesn't work with the new 398.36. Please update!
Find all posts by this user
Quote this message in a reply
07-29-2018, 04:08 PM
Post: #660
RE: NVIDIA Pixel Clock Patcher
(07-26-2018 03:34 PM)darkySp Wrote:  NVidia has got a new driver since a month ago and the 1.4.3 patcher doesn't work with the new 398.36. Please update!
Describe what you mean by "doesn't work." I don't see any new changes in 398.36.
Find all posts by this user
Quote this message in a reply
 Post Reply


Forum Jump:


User(s) browsing this thread: 2 Guest(s)