Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Refresh rate forced at 50hz with "Clone screen" on Windows 10
03-21-2017, 01:44 PM (This post was last modified: 03-21-2017 03:05 PM by Akumasama.)
Post: #1
Refresh rate forced at 50hz with "Clone screen" on Windows 10
As the topic says, I've recently connected my 1080p Plasma HDTV to the HDMI2 port of my new Asus Strix 1070, together with my old main 1080p Display.
I've been experiencing some bizarre behaviour with the refresh rate though.

1) If I set mode to "extend desktop", signal is 1080p 60hz on both displays (as it should)
2) If I use each display one at a time, signal is again correctly at 1080p/60hz
3) If I set mode to "clone screen" then signal oddly becomes 1080p 50hz, for whatever reason. I can't change the res/refrate of the secondary display, but I can do it for the main one (I have 60, 59 and 50hz settings) but whatever I put there, the video output remains 50hz.

Now of course I would be glad to find solutions to this small issue (CRU maybe?), but even more than the solution I'd be very happy to learn what are the causes of this strange behaviour.

Thanks for your attention.
Find all posts by this user
Quote this message in a reply
03-25-2017, 10:12 PM
Post: #2
RE: Refresh rate forced at 50hz with "Clone screen" on Windows 10
That seems like an NVIDIA driver bug. I don't see why that would happen unless the driver wants the same timing parameters for both monitors, which shouldn't be the case with clone mode. You can probably use CRU to work around the problem. If both monitors are 1080p, you only need one detailed resolution with 1920x1080 @ 60 Hz. Remove all other resolutions and extension blocks. For the TV, you might want to import hdmi-audio.dat, which will replace the extension block with only HDMI audio support and no resolutions.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)