Post Reply
nVidia Surround 1440p and HDMI
12-29-2020, 03:27 PM (Last edited: 12-29-2020, 04:03 PM by evanuijtert)
Post: #1
nVidia Surround 1440p and HDMI
Hi, I am hoping someone here can help me with this problem i'm having.

Hardware:
I have 3 Gigabyte g32qc monitors. These are 31.5inch 1440p 165Hz monitors.
They are connected to my videocard (Asus Tuf 3070).
2 monitors on Displayport, 1 on HDMI

Problem:
All of my monitors are set to 1440p 120hertz, they all show up and work well with that resolution and refreshrate in windows.

[Image: 1.jpg][Image: 2.jpg][Image: 3.jpg]

When I try to enable nVidia Surround however.. my max resolution is 1080p rather then 1440p. It should be 7680x1440 but all im able to get is 5760x1080

[Image: 4.jpg]




Things i tried:
- When I run all 3 monitors on displayport I am able to get nVidia Surround to work in 1440p, 120 or even 165Hertz. But I need 1 displayport for my VR headset.

[Image: 5.jpg]

- Trying just 2 monitors on HDMI (videocard has only 2 HDMI ports). nVidia Surround this time wants to put them in 4k.

[Image: 6.jpg]

- Gsync turned off
- I also tried a HDMI > Displayport adapter (supports 4k60hz), doesnt change anything.
- I tried CRU, but im not experienced enough to know what I should be changing here, I messed about a bit, but thats not working.

[Image: 7.jpg]

[Image: 8.jpg]

Anyway I hope someone here could help me Shy


edit: 1 more screenshot

[Image: 9.png]
Find all posts by this user
Quote this message in a reply
12-29-2020, 08:43 PM (Last edited: 12-29-2020, 08:44 PM by evanuijtert)
Post: #2
RE: nVidia Surround 1440p and HDMI
Soo ive been messing about a bit with CRU

-I deleted the Extension block on the monitor thats hooked up on HDMI, i slowly rebuilt the Extension block with some settings. Changed some timings to match the monitors on the displayport.

nVidia Surround works! 1440p 120hertz! However the monitors are in the incorrect order. I swap the monitors in the correct order and 2 monitors go out (no signal).. wth?? All i did was swap the left-right monitors about. This happened 2 or 3 times everytime the same. Well simple enough I switch the monitors places irl to correlate the working order.

Next problem I restart my computer and everything is back in 1080p..sigh.I have to turn of nVidia Surround and put them all back in 1440p again.

This is frustrating... It might be less work to swap the displayport for my VR and redo the nVidia Surround everytime..
Find all posts by this user
Quote this message in a reply
01-01-2021, 11:15 PM
Post: #3
RE: nVidia Surround 1440p and HDMI
You should report this to NVIDIA. A couple of other people mentioned having issues when using Surround with HDMI on 3000-series cards.
Find all posts by this user
Quote this message in a reply
01-03-2021, 10:48 AM
Post: #4
RE: nVidia Surround 1440p and HDMI
having similar issues with the g32qc monitors and xtreme 3080 cannot use physx surround. i have contacted gigabyte and nvidia. no reply yet.
Find all posts by this user
Quote this message in a reply
 Post Reply


Forum Jump:


User(s) browsing this thread: 1 Guest(s)