Post Reply
Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
07-13-2014, 07:13 PM
Post: #534
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA
(07-13-2014 01:32 AM)Blergblargl Wrote:  After installing and later uninstalling Strobelight, Nvidia stereoscopic 3D is permanently unusable. All games are so choppy as to be unplayable. Exiting out of the game doesn't end the monitor's 3D mode like it's supposed to. The only way to play a fullscreen game is to disable 3D. Is there anything I can do? And no, I can't install a non-strobed 120hz mode because that option doesn't show up for some reason.

I've run setup and "uninstalled" from there several times, restarting each time. This literally does nothing. Strobelight.exe doesn't even exist anywhere on my computer any more. It's not, nor has it ever been, a startup program. I've purged the registry of any instance of the word "strobe". I've done a total wipe of my nvidia drivers, uninstalled my monitor driver from device manager, and unplugged the monitor to clear the RAM. I don't know what the hell Strobelight did but it's here forever.

Please tell me how to actually uninstall it because the instructions do nothing at all. I want to use my expensive 3D glasses.
The strobelight-setup.exe program only installs an EDID override for the monitor. Nothing else is modified on the system. The main strobelight.exe program doesn't make any changes to the system.

If uninstalling didn't remove the override for some reason, try running the reset-all.exe program that comes with CRU: https://www.monitortests.com/forum/Threa...tility-CRU

Uninstalling the monitor from the device manager should have also removed the override. If the problem is still happening after all that, then the problem has nothing to do with Strobelight.

If you use DDU to completely wipe the NVIDIA driver, that should remove everything. There's no reason for any issues to stick after that.
Find all posts by this user
Quote this message in a reply
 Post Reply


Messages In This Thread
3D Vision WITHOUT LightBoost??? - weasel - 02-19-2014, 08:07 AM
RE: Strobelight - LightBoost Utility for AMD/ATI and NVIDIA - ToastyX - 07-13-2014 07:13 PM
RE: GeForce 344.11 - jayache80 - 10-06-2014, 02:25 AM
uninstalling failed? - l8nite - 11-04-2014, 06:21 PM
ASUS MG248Q - TeddyTries - 12-24-2019, 04:27 AM

Forum Jump:


User(s) browsing this thread: 3 Guest(s)